Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in IBM JDK for Linux
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in IBM JDK for Linux
ID: SUSE-SU-2016:1378-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 11-SP2-LTSS, SUSE Manager 2.1, SUSE OpenStack Cloud 5, SUSE Linux Enterprise Server 11-SP3-LTSS, SUSE Manager Proxy 2.1
Datum: Sa, 21. Mai 2016, 22:50
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0363
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0376
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3443
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3422
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0687
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3426
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3449
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0686
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3427
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0264

Originalnachricht

   SUSE Security Update: Security update for java-1_7_0-ibm
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:1378-1
Rating: important
References: #977646 #977648 #977650 #979252
Cross-References: CVE-2016-0264 CVE-2016-0363 CVE-2016-0376
CVE-2016-0686 CVE-2016-0687 CVE-2016-3422
CVE-2016-3426 CVE-2016-3427 CVE-2016-3443
CVE-2016-3449
Affected Products:
SUSE OpenStack Cloud 5
SUSE Manager Proxy 2.1
SUSE Manager 2.1
SUSE Linux Enterprise Server 11-SP3-LTSS
SUSE Linux Enterprise Server 11-SP2-LTSS
______________________________________________________________________________

An update that fixes 10 vulnerabilities is now available.

Description:


This IBM Java 1.7.0 SR9 FP40 release fixes the following issues:

Security issues fixed:
- CVE-2016-0264: buffer overflow vulnerability in the IBM JVM (bsc#977648)
- CVE-2016-0363: insecure use of invoke method in CORBA component,
incorrect CVE-2013-3009 fix (bsc#977650)
- CVE-2016-0376: insecure deserialization in CORBA, incorrect
CVE-2013-5456 fix (bsc#977646)
- The following CVEs got also fixed during this update. (bsc#979252)
CVE-2016-3443, CVE-2016-0687, CVE-2016-0686, CVE-2016-3427,
CVE-2016-3449, CVE-2016-3422, CVE-2016-3426


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud 5:

zypper in -t patch sleclo50sp3-java-1_7_0-ibm-12571=1

- SUSE Manager Proxy 2.1:

zypper in -t patch slemap21-java-1_7_0-ibm-12571=1

- SUSE Manager 2.1:

zypper in -t patch sleman21-java-1_7_0-ibm-12571=1

- SUSE Linux Enterprise Server 11-SP3-LTSS:

zypper in -t patch slessp3-java-1_7_0-ibm-12571=1

- SUSE Linux Enterprise Server 11-SP2-LTSS:

zypper in -t patch slessp2-java-1_7_0-ibm-12571=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud 5 (x86_64):

java-1_7_0-ibm-1.7.0_sr9.40-52.1
java-1_7_0-ibm-alsa-1.7.0_sr9.40-52.1
java-1_7_0-ibm-jdbc-1.7.0_sr9.40-52.1
java-1_7_0-ibm-plugin-1.7.0_sr9.40-52.1

- SUSE Manager Proxy 2.1 (x86_64):

java-1_7_0-ibm-1.7.0_sr9.40-52.1
java-1_7_0-ibm-alsa-1.7.0_sr9.40-52.1
java-1_7_0-ibm-jdbc-1.7.0_sr9.40-52.1
java-1_7_0-ibm-plugin-1.7.0_sr9.40-52.1

- SUSE Manager 2.1 (s390x x86_64):

java-1_7_0-ibm-1.7.0_sr9.40-52.1
java-1_7_0-ibm-jdbc-1.7.0_sr9.40-52.1

- SUSE Manager 2.1 (x86_64):

java-1_7_0-ibm-alsa-1.7.0_sr9.40-52.1
java-1_7_0-ibm-plugin-1.7.0_sr9.40-52.1

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586 s390x x86_64):

java-1_7_0-ibm-1.7.0_sr9.40-52.1
java-1_7_0-ibm-jdbc-1.7.0_sr9.40-52.1

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586 x86_64):

java-1_7_0-ibm-alsa-1.7.0_sr9.40-52.1
java-1_7_0-ibm-plugin-1.7.0_sr9.40-52.1

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586 s390x x86_64):

java-1_7_0-ibm-1.7.0_sr9.40-52.1
java-1_7_0-ibm-devel-1.7.0_sr9.40-52.1
java-1_7_0-ibm-jdbc-1.7.0_sr9.40-52.1

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586 x86_64):

java-1_7_0-ibm-alsa-1.7.0_sr9.40-52.1
java-1_7_0-ibm-plugin-1.7.0_sr9.40-52.1


References:

https://www.suse.com/security/cve/CVE-2016-0264.html
https://www.suse.com/security/cve/CVE-2016-0363.html
https://www.suse.com/security/cve/CVE-2016-0376.html
https://www.suse.com/security/cve/CVE-2016-0686.html
https://www.suse.com/security/cve/CVE-2016-0687.html
https://www.suse.com/security/cve/CVE-2016-3422.html
https://www.suse.com/security/cve/CVE-2016-3426.html
https://www.suse.com/security/cve/CVE-2016-3427.html
https://www.suse.com/security/cve/CVE-2016-3443.html
https://www.suse.com/security/cve/CVE-2016-3449.html
https://bugzilla.suse.com/977646
https://bugzilla.suse.com/977648
https://bugzilla.suse.com/977650
https://bugzilla.suse.com/979252

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung