Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in MariaDB
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in MariaDB
ID: DSA-3595-1
Distribution: Debian
Plattformen: Debian jessie
Datum: So, 5. Juni 2016, 23:07
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0647
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0666
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0649
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0640
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0650
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0648
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0641
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0643
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0646
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0644
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0655
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0668

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3595-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
June 05, 2016 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : mariadb-10.0
CVE ID : CVE-2016-0640 CVE-2016-0641 CVE-2016-0643 CVE-2016-0644
CVE-2016-0646 CVE-2016-0647 CVE-2016-0648 CVE-2016-0649
CVE-2016-0650 CVE-2016-0655 CVE-2016-0666 CVE-2016-0668
Debian Bug : 823325

Several issues have been discovered in the MariaDB database server. The
vulnerabilities are addressed by upgrading MariaDB to the new upstream
version 10.0.25. Please see the MariaDB 10.0 Release Notes for further
details:

https://mariadb.com/kb/en/mariadb/mariadb-10024-release-notes/
https://mariadb.com/kb/en/mariadb/mariadb-10025-release-notes/

For the stable distribution (jessie), these problems have been fixed in
version 10.0.25-0+deb8u1.

We recommend that you upgrade your mariadb-10.0 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJXVH/HAAoJEAVMuPMTQ89ETQoP/1lhcUZJi20Al9o4LViHPo9w
KIk7a6teAivgO3CI8jV73+FkmMShsc8qwyY0eA/iZNdDO34Ps1Hr8N3hQCry8/VF
2T0Gtm+DdZ1SOVvebGNKjO+yyLXXhiJDP+2d8v9vvTrnB0f66UPxNuh0WzrqE1YN
oYc6Yy/f+MhQWDSXvSBv6eXVhfuEcizBKtu6xcNyNYKhMaAZQVl/3I/SwJRMRweh
nGhd8eBqaqeVligpXWXmX6oy9HSkYRbRJzFKIDgvrpmT9g1RcUYpALy86ojXySio
pAJbB1m/nyTIuJwp2FEyM/VnEkZS3wZB8j5UyOH23Gu+Fi465hKqXdOErNYIPbkJ
RBs+0kQcHAOow0uURjnM2wyaZeuvpwSV9d8lnp09zUic3uUvFNKZjfG3oS60o3pG
wPX1+zoy5+WZSqTyA9Cy8mfKy+VJiMh2gI7+KdfCIwFALvKCuwxmthaHQQuPfPHG
P4sAlpghQqkfQdVafiQaLmjCPBDzjerNvRY7bsxNnnK+06uZAsmmfNZ3w7W1G53+
yzTjS4f5+ZeTQ9mUIR5AiRFXhz9uPMrclhxx1pndCcb66TJAsOSexORy9MiRkzly
H/Dyj2NuN20rAuz8TAjwQODLoA0gOQZQEmewtpivDeVQuHZZcB0QASCJEdBCcHC9
OfxUULwpNX9KztgImi+g
=5sAu
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung