Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in expat
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in expat
ID: SUSE-SU-2016:1512-1
Distribution: SUSE
Plattformen: SUSE Studio Onsite 1.3, SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Server 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4
Datum: Di, 7. Juni 2016, 18:32
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1283
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0718

Originalnachricht

   SUSE Security Update: Security update for expat
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:1512-1
Rating: important
References: #979441 #980391
Cross-References: CVE-2015-1283 CVE-2016-0718
Affected Products:
SUSE Studio Onsite 1.3
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Server 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for expat fixes the following issues:

Security issue fixed:
- CVE-2016-0718: Fix Expat XML parser that mishandles certain kinds of
malformed input documents. (bsc#979441)
- CVE-2015-1283: Fix multiple integer overflows. (bnc#980391)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-expat-12600=1

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-expat-12600=1

- SUSE Linux Enterprise Server 11-SP4:

zypper in -t patch slessp4-expat-12600=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-expat-12600=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Studio Onsite 1.3 (x86_64):

libexpat-devel-2.0.1-88.38.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64
s390x x86_64):

libexpat-devel-2.0.1-88.38.1

- SUSE Linux Enterprise Server 11-SP4 (i586 ia64 ppc64 s390x x86_64):

expat-2.0.1-88.38.1
libexpat1-2.0.1-88.38.1

- SUSE Linux Enterprise Server 11-SP4 (ppc64 s390x x86_64):

libexpat1-32bit-2.0.1-88.38.1

- SUSE Linux Enterprise Server 11-SP4 (ia64):

libexpat1-x86-2.0.1-88.38.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

expat-debuginfo-2.0.1-88.38.1
expat-debugsource-2.0.1-88.38.1


References:

https://www.suse.com/security/cve/CVE-2015-1283.html
https://www.suse.com/security/cve/CVE-2016-0718.html
https://bugzilla.suse.com/979441
https://bugzilla.suse.com/980391

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung