Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in Drupal
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in Drupal
ID: DSA-3604-1
Distribution: Debian
Plattformen: Debian sid, Debian jessie
Datum: Fr, 17. Juni 2016, 07:37
Referenzen: https://www.drupal.org/SA-CORE-2016-002

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3604-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
June 16, 2016 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : drupal7
CVE ID : not yet available

A privilege escalation vulnerability has been found in the User module
of the Drupal content management framework. For additional information,
please refer to the upstream advisory at
https://www.drupal.org/SA-CORE-2016-002

For the stable distribution (jessie), this problem has been fixed in
version 7.32-1+deb8u7.

For the unstable distribution (sid), this problem has been fixed in
version 7.44-1.

We recommend that you upgrade your drupal7 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJXYxmfAAoJEBDCk7bDfE42CKQP/Ai5q1/s4VAW7cdTxztcOmrB
VQMVoocarbMpOVVj2pm1i6MKyv6zMpdVOvVbs/sj1MssBbjC3ijTOMvABWy2pv/N
uew4JVUzNO3lVHJgHLFGj0N1ctmHFU3ve8QasW3Xnu25DQIhilb1dIAHLYmVdHa0
c6gUI77F3WyXx6C6mWWz4qQEd2Br7h7w7tSdcEW2REiejDFlMQT/Z4TpftpqmRIF
uh2czEMoK8f7CXDBYedt8aJuPU2HUqzXQyhaMR4b8Rnlhq4vA9CHZeY4JaqHELOS
VYrfoq34zkZX83HfvuRpNXQfgK1PdmhnAKbrQnktCWR1KJ0vXrFk+klKRKTr9EUG
eIYyNYDDOM6n7Fs02GtPdE6Ehxnz1WSPQpeHNzvJNr2PIwl2aMbuA8EuhJ3n/BjI
m7jVADZYcFPbyDp4UDtwMUQgSq/TvIGIo0uePNEzIra3v8TU6/7tATe4FWyZuLCq
fhQrJ1CDMxog4dyjiIHEnovwmi52OJgjymb1IfBAD5QaVP8GaRAONiMj9OckL6DQ
WIl/0p70Y9vhOdnzVz3deD+1OFhbD+VaxUjnrkTeTDEMrkmmhOVoWRUrBSuK3Nrv
OG2X5Pac9oeLt+E88tVms1UAWB1lpvZSe0XLylF4NlpLkKuar5tSXbDGVzZKr7ds
WdbWVHNGEYSygmdX6QFD
=eAXj
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung