Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Flash Plugin for Browsers
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Flash Plugin for Browsers
ID: openSUSE-SU-2016:1625-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.1 NonFree
Datum: So, 19. Juni 2016, 10:06
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4124
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4143
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4152
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4129
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4137
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4130
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4154
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4134
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4140
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4131
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4155
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4133
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4156
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4138
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4135
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4136
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4127
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4151
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4139
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4128
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4141
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4125
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4171
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4166
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4142
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4123
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4147
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4149
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4146
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4122
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4148
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4153
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4150
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4132
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4145
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4144

Originalnachricht

   openSUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1625-1
Rating: critical
References: #984695
Cross-References: CVE-2016-4122 CVE-2016-4123 CVE-2016-4124
CVE-2016-4125 CVE-2016-4127 CVE-2016-4128
CVE-2016-4129 CVE-2016-4130 CVE-2016-4131
CVE-2016-4132 CVE-2016-4133 CVE-2016-4134
CVE-2016-4135 CVE-2016-4136 CVE-2016-4137
CVE-2016-4138 CVE-2016-4139 CVE-2016-4140
CVE-2016-4141 CVE-2016-4142 CVE-2016-4143
CVE-2016-4144 CVE-2016-4145 CVE-2016-4146
CVE-2016-4147 CVE-2016-4148 CVE-2016-4149
CVE-2016-4150 CVE-2016-4151 CVE-2016-4152
CVE-2016-4153 CVE-2016-4154 CVE-2016-4155
CVE-2016-4156 CVE-2016-4166 CVE-2016-4171

Affected Products:
openSUSE 13.1 NonFree
______________________________________________________________________________

An update that fixes 36 vulnerabilities is now available.

Description:


Adobe flash-player was updated to 11.2.202.626 to fix the following
security issues:

Security update to 11.2.202.626 (boo#984695):
* APSB16-18, CVE-2016-4122, CVE-2016-4123, CVE-2016-4124, CVE-2016-4125,
CVE-2016-4127, CVE-2016-4128, CVE-2016-4129, CVE-2016-4130,
CVE-2016-4131, CVE-2016-4132, CVE-2016-4133, CVE-2016-4134,
CVE-2016-4135, CVE-2016-4136, CVE-2016-4137, CVE-2016-4138,
CVE-2016-4139, CVE-2016-4140, CVE-2016-4141, CVE-2016-4142,
CVE-2016-4143, CVE-2016-4144, CVE-2016-4145, CVE-2016-4146,
CVE-2016-4147, CVE-2016-4148, CVE-2016-4149, CVE-2016-4150,
CVE-2016-4151, CVE-2016-4152, CVE-2016-4153, CVE-2016-4154,
CVE-2016-4155, CVE-2016-4156, CVE-2016-4166, CVE-2016-4171

Please see
https://helpx.adobe.com/security/products/flash-player/apsb16-18.html for
more information.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1 NonFree:

zypper in -t patch 2016-743=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 NonFree (i586 x86_64):

flash-player-11.2.202.626-165.1
flash-player-gnome-11.2.202.626-165.1
flash-player-kde4-11.2.202.626-165.1


References:

https://www.suse.com/security/cve/CVE-2016-4122.html
https://www.suse.com/security/cve/CVE-2016-4123.html
https://www.suse.com/security/cve/CVE-2016-4124.html
https://www.suse.com/security/cve/CVE-2016-4125.html
https://www.suse.com/security/cve/CVE-2016-4127.html
https://www.suse.com/security/cve/CVE-2016-4128.html
https://www.suse.com/security/cve/CVE-2016-4129.html
https://www.suse.com/security/cve/CVE-2016-4130.html
https://www.suse.com/security/cve/CVE-2016-4131.html
https://www.suse.com/security/cve/CVE-2016-4132.html
https://www.suse.com/security/cve/CVE-2016-4133.html
https://www.suse.com/security/cve/CVE-2016-4134.html
https://www.suse.com/security/cve/CVE-2016-4135.html
https://www.suse.com/security/cve/CVE-2016-4136.html
https://www.suse.com/security/cve/CVE-2016-4137.html
https://www.suse.com/security/cve/CVE-2016-4138.html
https://www.suse.com/security/cve/CVE-2016-4139.html
https://www.suse.com/security/cve/CVE-2016-4140.html
https://www.suse.com/security/cve/CVE-2016-4141.html
https://www.suse.com/security/cve/CVE-2016-4142.html
https://www.suse.com/security/cve/CVE-2016-4143.html
https://www.suse.com/security/cve/CVE-2016-4144.html
https://www.suse.com/security/cve/CVE-2016-4145.html
https://www.suse.com/security/cve/CVE-2016-4146.html
https://www.suse.com/security/cve/CVE-2016-4147.html
https://www.suse.com/security/cve/CVE-2016-4148.html
https://www.suse.com/security/cve/CVE-2016-4149.html
https://www.suse.com/security/cve/CVE-2016-4150.html
https://www.suse.com/security/cve/CVE-2016-4151.html
https://www.suse.com/security/cve/CVE-2016-4152.html
https://www.suse.com/security/cve/CVE-2016-4153.html
https://www.suse.com/security/cve/CVE-2016-4154.html
https://www.suse.com/security/cve/CVE-2016-4155.html
https://www.suse.com/security/cve/CVE-2016-4156.html
https://www.suse.com/security/cve/CVE-2016-4166.html
https://www.suse.com/security/cve/CVE-2016-4171.html
https://bugzilla.suse.com/984695

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung