Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Überschreiben von Dateien in karchive
Aktuelle Meldungen Distributionen
Name: Überschreiben von Dateien in karchive
ID: openSUSE-SU-2016:1884-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.2, SUSE openSUSE Leap 42.1
Datum: Do, 28. Juli 2016, 08:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6232

Originalnachricht

   openSUSE Security Update: Security update for karchive
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:1884-1
Rating: important
References: #989698
Cross-References: CVE-2016-6232
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for karchive fixes the following issues:

- CVE-2016-6232: A remote attacker could have been able to overwrite
arbitrary files when tricking the user into downloading KDE extras such
as wallpapers or Plasma Applets (boo#989698)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-904=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-904=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

karchive-debugsource-5.21.0-15.1
karchive-devel-5.21.0-15.1
libKF5Archive5-5.21.0-15.1
libKF5Archive5-debuginfo-5.21.0-15.1

- openSUSE Leap 42.1 (x86_64):

karchive-devel-32bit-5.21.0-15.1
libKF5Archive5-32bit-5.21.0-15.1
libKF5Archive5-debuginfo-32bit-5.21.0-15.1

- openSUSE 13.2 (i586 x86_64):

karchive-debugsource-5.11.0-27.1
karchive-devel-5.11.0-27.1
libKF5Archive5-5.11.0-27.1
libKF5Archive5-debuginfo-5.11.0-27.1

- openSUSE 13.2 (x86_64):

karchive-devel-32bit-5.11.0-27.1
libKF5Archive5-32bit-5.11.0-27.1
libKF5Archive5-debuginfo-32bit-5.11.0-27.1


References:

https://www.suse.com/security/cve/CVE-2016-6232.html
https://bugzilla.suse.com/989698

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung