Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Mozilla Firefox
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Mozilla Firefox
ID: DSA-3640-1
Distribution: Debian
Plattformen: Debian sid, Debian jessie
Datum: Mi, 3. August 2016, 22:45
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5262
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5252
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2830
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5263
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5264
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2838
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5265
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5258
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2837
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5254
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5259
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2836

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3640-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
August 03, 2016 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : firefox-esr
CVE ID : CVE-2016-2830 CVE-2016-2836 CVE-2016-2837 CVE-2016-2838
CVE-2016-5252 CVE-2016-5254 CVE-2016-5258 CVE-2016-5259
CVE-2016-5262 CVE-2016-5263 CVE-2016-5264 CVE-2016-5265

Multiple security issues have been found in the Mozilla Firefox web
browser: Multiple memory safety errors, buffer overflows and other
implementation errors may lead to the execution of arbitrary code,
cross-site scriping, information disclosure and bypass of the same-origin
policy.

For the stable distribution (jessie), these problems have been fixed in
version 45.3.0esr-1~deb8u1.

For the unstable distribution (sid), these problems have been fixed in
version 45.3.0esr-1 for firefox-esr and 48.0-1 for firefox.

We recommend that you upgrade your firefox-esr packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJXoj+gAAoJEBDCk7bDfE42uZ8QAK5N7jHL0/i0kqq6KyMGXSbm
TJmfHbBior10+oZNDLsxvQC7FdllnLgZKmB62zk2jeYVflJz2aseJVZnGEkLNt0s
vjVH28D/4ei8AsjVjNzkdYxzn3mrBwakK4n6K2O+JDZH8lBfTNDIuaT7nQRysVqd
vkrF3LZ+lfTFAukvI+24OZ8OTFjW4vUbGzdFi2dNMXNLD3nJ0JHifghyuRV2kXTv
ZiQqmtBu2+PzqCZzrpYPHdzHgKSpxgM/9qHvZjDe8dXgklG2xgthT73Y50kl3tBg
fnfbhckUqvf8s0QKoc+BjCUcuMRwB/L07EfPFlDbXn1B6c1v17eQ8JKGhOouLedb
icXQGkgqsmf1iOgyQxcaZOeuLwK9DIZ8S0WX6R1x3b0CmGQkOHHo+hj1kD69xhFg
/CBCs++L+77L3MFmfIGSH7gadMKfVqwC7qD66K6M5eQxbs3d1pjiN+SxhQYfaM1a
ARY3R11EvfKvNBkbCJT0xQjY8TZs0OxmYGOvAYcri/aX84BgsuZKV40ms/QxbgQ4
Fu+8Jtkl5Pr6gKnnvwPLU812TIZmdx9oTxh3XUu6wKQOSPVsVr4xZ9n2TtyOr5Rb
CIhmRHnZv8E7G/52AbSBbLYAHH7z8BqhMnCQbwhmRUnmo/p5tDNgD9Sj/KvLJOLm
VapTrU7Wjavgw70zvaFa
=wtjs
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung