Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in gd
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in gd
ID: USN-3060-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS
Datum: Do, 11. August 2016, 07:17
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6132
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6214
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6207

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============9052585523572320069==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="i50PJBIursstdRDR6oNHJXpebJhu6Lbop"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--i50PJBIursstdRDR6oNHJXpebJhu6Lbop
Content-Type: multipart/mixed;
boundary="DauBWsDIhSvAohBpxnHhUK5F97XcVfKVg"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: "ubuntu-security-announce@lists.ubuntu.com"
<ubuntu-security-announce@lists.ubuntu.com>
Message-ID: <363452fb-73b2-60d8-0d66-e9c3eccde115@canonical.com>
Subject: [USN-3060-1] GD library vulnerabilities

--DauBWsDIhSvAohBpxnHhUK5F97XcVfKVg
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3060-1
August 10, 2016

libgd2 vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

The GD library could be made to crash or run programs if it processed a
specially crafted image file.

Software Description:
- libgd2: GD Graphics Library

Details:

It was discovered that the GD library incorrectly handled certain malformed
TGA images. If a user or automated system were tricked into processing a
specially crafted TGA image, an attacker could cause a denial of service.
(CVE-2016-6132, CVE-2016-6214)

It was discovered that the GD library incorrectly handled memory when using
gdImageScale(). A remote attacker could possibly use this issue to cause a
denial of service or possibly execute arbitrary code. (CVE-2016-6207)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS:
libgd3 2.1.1-4ubuntu0.16.04.3

Ubuntu 14.04 LTS:
libgd3 2.1.0-3ubuntu0.3

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3060-1
CVE-2016-6132, CVE-2016-6207, CVE-2016-6214

Package Information:
https://launchpad.net/ubuntu/+source/libgd2/2.1.1-4ubuntu0.16.04.3
https://launchpad.net/ubuntu/+source/libgd2/2.1.0-3ubuntu0.3



--DauBWsDIhSvAohBpxnHhUK5F97XcVfKVg--

--i50PJBIursstdRDR6oNHJXpebJhu6Lbop
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJXq2coAAoJEGVp2FWnRL6T4eEQAJXvpCC7g6whJ1HV7cgObTjS
Y6sIzgNjL47utoy3UGnkX7O/yrVDYmfIzqbQ0tHUujTswjpQo0PS3VohR3ZxDd6w
5o9urgWUPvMmGJyrF/Se+T25SI56gXoEtYfLwqMMovCxoltVayiINJrl3HXBC1TN
uOjWnCuA8e3CQiMRWdbWPViUNSt77v6kmfTfoFNhSuwVVKQjH8xQ9LVWhcy45kJA
itGl64uFsz+/6ZYXYMLhIZe2sX/3K3xBXrjrZohU+Yu5vTBz5uRJHl98PBQ0kF7x
uR4BDg792g/1yjW1iyiv67YvlY7zeWSaCOvIbTOf/y+xna/RqvB8KmXiS3uo1hKN
BMSwwgq75iHjc31teR7wGfzw9HZqLMVb6unqAy0LbCt/tGWpaR/Hb6lr2mK8A4XM
x1Ad/lJOtUbXXj9PAG0eCL/JWDP6nypXyuHWs5W3rJWTHyR+UwusHGTdVNb47IFK
DhB9NNMDNLMIswRYMLGdsjyAmy4cYBcK5FZkkXOjAThejLKnDj1OoYfJKzgP3C+j
l8ZrvLjO5K5vgqmf7X+ShhcCeV1rdvOjLLAZ3IFabDsAEubZjlBwY+mOmuSMIhOh
NQmj1WREBUtY/Sylv8jIWRzbPFfccI2pghT5zYReU8lvQuA33a1Rmy4cphoeUFnv
Ys2AtqPjKVGNeW12GtT3
=GxsN
-----END PGP SIGNATURE-----

--i50PJBIursstdRDR6oNHJXpebJhu6Lbop--


--===============9052585523572320069==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============9052585523572320069==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung