Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Cross-Site Scripting in hawk2
Aktuelle Meldungen Distributionen
Name: Cross-Site Scripting in hawk2
ID: openSUSE-SU-2016:2028-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.1
Datum: Do, 11. August 2016, 17:36
Referenzen: Keine Angabe

Originalnachricht

   openSUSE Security Update: Security update for hawk2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2028-1
Rating: important
References: #984619 #987696
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for hawk2 fixes one security issue and one bug.

The following security change is included:

- To prevent Clickjacking attacks, set Content-Security-Policy to
frame-ancestors 'self' (bsc#984619)

The following non-security issue was fixed:

- In the Wizards UI, prevent text display issues due to
internationalization with certain strings (bsc#987696)

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-971=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

hawk2-1.0.1+git.1456406635.49e230d-5.1
hawk2-debuginfo-1.0.1+git.1456406635.49e230d-5.1
hawk2-debugsource-1.0.1+git.1456406635.49e230d-5.1


References:

https://bugzilla.suse.com/984619
https://bugzilla.suse.com/987696

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung