Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in lcms2
Aktuelle Meldungen Distributionen
Name: Denial of Service in lcms2
ID: FEDORA-2016-bc8647110a
Distribution: Fedora
Plattformen: Fedora 25
Datum: Sa, 27. August 2016, 22:43
Referenzen: https://bugzilla.redhat.com/show_bug.cgi?id=1367357

Originalnachricht

Name        : lcms2
Product : Fedora 25
Version : 2.8
Release : 2.fc25
URL : http://www.littlecms.com/
Summary : Color Management Engine
Description :
LittleCMS intends to be a small-footprint, speed optimized color management
engine in open source form. LCMS2 is the current version of LCMS, and can be
parallel installed with the original (deprecated) lcms.

-------------------------------------------------------------------------------
-
Update Information:

lcms2: Out-of-bounds read in Type_MLU_Read()
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1367357 - lcms2: Out-of-bounds read in Type_MLU_Read()
https://bugzilla.redhat.com/show_bug.cgi?id=1367357
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update lcms2' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://lists.fedoraproject.org/admin/lists/package-announce@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung