Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in libarchive
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in libarchive
ID: DSA-3657-1
Distribution: Debian
Plattformen: Debian sid, Debian jessie, Debian stretch
Datum: Mi, 31. August 2016, 06:38
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8932
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8926
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4300
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8931
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5844
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8930
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4302
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8933
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8923
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4809
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8921
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8934
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8925
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8928
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8920
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8919
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8917
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8916
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8922

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3657-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
August 30, 2016 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libarchive
CVE ID : CVE-2015-8916 CVE-2015-8917 CVE-2015-8919 CVE-2015-8920
CVE-2015-8921 CVE-2015-8922 CVE-2015-8923 CVE-2015-8925
CVE-2015-8926 CVE-2015-8928 CVE-2015-8930 CVE-2015-8931
CVE-2015-8932 CVE-2015-8933 CVE-2015-8934 CVE-2016-4300
CVE-2016-4302 CVE-2016-4809 CVE-2016-5844

Hanno Boeck and Marcin Noga discovered multiple vulnerabilities in
libarchive; processing malformed archives may result in denial of
service or the execution of arbitrary code.

For the stable distribution (jessie), these problems have been fixed in
version 3.1.2-11+deb8u2.

For the testing distribution (stretch), these problems have been fixed
in version 3.2.1-1.

For the unstable distribution (sid), these problems have been fixed in
version 3.2.1-1.

We recommend that you upgrade your libarchive packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJXxfarAAoJEBDCk7bDfE42iNgP/RTYOMRpZqnkowRQ2f3epxxa
2YuD6ok1BcwU7Rwl2522IsTcJMMb8bacdcErrW25ww6Iyfe5yIAGaWcjd2GY+YTU
g5jufcf2tVeWS1iMi6ovQx+5bbAXyP+DdP4heFVzXKVa9Faz+Ke60a8W45xZHtpF
9F8bDo22FhSD2GwXEBviSAEYmk41wX27wFBwA/NWcTdVWlava4/a95bu8fLgrAXt
BLqKVXBOydta46uX57WkMVQP7HRJH9NQul5K6gBuCO3CU9OPo7mpLOeLYmMZpTfr
DmsM26pAQ6xnqsvLQzgFxfvT3ssZonNbwpw4HKTHq24GDyQJ+1Ko8M5x3Q852BZs
P1fMpCjNfBEee8R1cOvi01nhQO0D27hWrH04n/nymR099xbNul2OoBNcKVO0FUrE
jrwWhCAzcBUPIrbCvbDz73nWvtUgrocyMKFruoDBt3gRKemsbLQAyO5+BUyNjvkp
W5Sls4zFfGCDjdJ/GGHNykytGkZEMrmrxcCbkMCfFSClR9LTvaFOcyaj9Cci9ftg
lEL3+/Y9NZheozOV1YXF29U2VtK7HQvr0f+Z+puAYGzA7UHNsVo3QX7L6YLdIuwF
mJ4rNrr/bWDKCimD3TH0XyMlSw62mfYb5t+fYdhzotvilXrNyoBJZNEsGVzYCsvX
Hbz7brvSHYoMI/HfWqe1
=5g5q
-----END PGP SIGNATURE-----
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung