Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in Apache Tomcat
Aktuelle Meldungen Distributionen
Name: Denial of Service in Apache Tomcat
ID: FEDORA-2016-2b0c16fd82
Distribution: Fedora
Plattformen: Fedora 24
Datum: Fr, 2. September 2016, 00:05
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3092

Originalnachricht

Name        : tomcat
Product : Fedora 24
Version : 8.0.36
Release : 2.fc24
URL : http://tomcat.apache.org/
Summary : Apache Servlet/JSP Engine, RI for Servlet 3.1/JSP 2.3 API
Description :
Tomcat is the servlet container that is used in the official Reference
Implementation for the Java Servlet and JavaServer Pages technologies.
The Java Servlet and JavaServer Pages specifications are developed by
Sun under the Java Community Process.

Tomcat is developed in an open and participatory environment and
released under the Apache Software License version 2.0. Tomcat is intended
to be a collaboration of the best-of-breed developers from around the world.

-------------------------------------------------------------------------------
-
Update Information:

This updates includes a rebase from tomcat 8.0.32 up to 8.0.36 to resolve: *
rhbz#1349469 CVE-2016-3092 tomcat: Usage of vulnerable FileUpload package can
result in denial of service and also includes the following bug fixes: *
rhbz#1341850 tomcat-jsvc.service has TOMCAT_USER value hard-coded *
rhbz#1341853
rpm -V tomcat fails on /var/log/tomcat/catalina.out * rhbz#1347835 The security
manager doesn't work correctly (JSPs cannot be compiled) * rhbz#1347864 The
systemd service unit does not allow tomcat to shut down gracefully *
rhbz#1357428 Tomcat 8.0.32 breaks deploy for candlepin. * rhbz#1359737 Missing
maven depmap for the following artifacts: org.apache.tomcat:tomcat-websocket,
org.apache.tomcat:tomcat-websocket-api * rhbz#1363884 The tomcat-tool-wrapper
script is broken * rhbz#1364056 The command tomcat-digest doesn't work
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1349468 - CVE-2016-3092 tomcat: Usage of vulnerable FileUpload
package can result in denial of service
https://bugzilla.redhat.com/show_bug.cgi?id=1349468
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update tomcat' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://lists.fedoraproject.org/admin/lists/package-announce@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung