Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Löschen von Dateien in File Roller
Aktuelle Meldungen Distributionen
Name: Löschen von Dateien in File Roller
ID: USN-3074-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS
Datum: Fr, 9. September 2016, 07:11
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7162

Originalnachricht


--===============8879788164017180361==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="opJtzjQTFsWo+cga"
Content-Disposition: inline


--opJtzjQTFsWo+cga
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

==========================================================================
Ubuntu Security Notice USN-3074-1
September 08, 2016

file-roller vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

File Roller could be made to delete files.

Software Description:
- file-roller: archive manager for GNOME

Details:

It was discovered that File Roller incorrectly handled symlinks. If a user were
tricked into extracting a specially-crafted archive, an attacker could delete
files outside of the extraction directory.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS:
file-roller 3.16.5-0ubuntu1.2

Ubuntu 14.04 LTS:
file-roller 3.10.2.1-0ubuntu4.2

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3074-1
CVE-2016-7162, https://launchpad.net/bugs/1171236

Package Information:
https://launchpad.net/ubuntu/+source/file-roller/3.16.5-0ubuntu1.2
https://launchpad.net/ubuntu/+source/file-roller/3.10.2.1-0ubuntu4.2


--opJtzjQTFsWo+cga
Content-Type: application/pgp-signature; name="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJX0d6GAAoJENaSAD2qAscK/HUP/2BlJ/pi/pJ4Ds+siQcP13Iy
txKVXsyljb8jcphvxn0TyiAmnPXlr83sKWR1bzAN6/nH7aaJbK1njHRtaEE1lK2+
bLFtOh6RSm797UrVebDhj506nc3AoWvLlIwxgsDy2HW5M2dWO7xxn+iiCXPiNQcU
7xDs0Dq2aGDJt+Xf4Jnua8ygf/z1LRYH2F1s6QMEM3U+BQyQPKc1OFCbIP5vgJmo
4A2tZLlo2JR+uBKj3mYRnuLepz+AAwDJdk++AelMifv2kavvC0OsLGp9sfNQ4U6A
pETv0biLj/2q2owAhKtzEsRDrUlWwcsKIFmY6D2xJiVqzc+nd2/pSdjF9ClF3hru
LlQAyrgz6OuFfTtYdaWpERy/bma2c88lciWqOhNYV3Cz7SYCIUr4bbaRWZTONUD4
1NCkFRIyR2KeOvjGv4fhAKj5VgEOqvSFVygE9N+mj0UD3Td6AJRnLDSEzRGzSMPS
94Ol29g1ZtlFJVLR+xrSOQuwPQrcXwpN5MC4lyP+QKBHWtw9p60vTUEUH2kkWkey
cR/DbF5DP75iH9KO0HELvYyv0q/rzN0LVPlne2u8ZQzlS4f1KgP2JNW4KM+C+9/s
qyl557nGjCaEUupahQvo1P97RaIuaglZS4aI2ydWi+9paA0FpgQBdWScM6Dw1/Eo
3xtVb1HLrQxTk4S0I3ro
=xhSM
-----END PGP SIGNATURE-----

--opJtzjQTFsWo+cga--


--===============8879788164017180361==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============8879788164017180361==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung