Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Pufferüberlauf in Linux
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in Linux
ID: FEDORA-2016-7179af3ac1
Distribution: Fedora
Plattformen: Fedora 24
Datum: Sa, 1. Oktober 2016, 11:06
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7425

Originalnachricht

Name        : kernel
Product : Fedora 24
Version : 4.7.5
Release : 200.fc24
URL : http://www.kernel.org/
Summary : The Linux kernel
Description :
The kernel meta package

-------------------------------------------------------------------------------
-
Update Information:

The 4.7.5 update contains a number of important fixes across the tree
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1377331 - CVE-2016-7425 kernel: SCSI arcmsr driver: Buffer
overflow in arcmsr_iop_message_xfer() [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=1377331
[ 2 ] Bug #1377330 - CVE-2016-7425 kernel: SCSI arcmsr driver: Buffer
overflow in arcmsr_iop_message_xfer()
https://bugzilla.redhat.com/show_bug.cgi?id=1377330
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update kernel' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung