Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in glibc-arm-linux-gnu
Aktuelle Meldungen Distributionen
Name: Denial of Service in glibc-arm-linux-gnu
ID: FEDORA-2016-7e57edc4cc
Distribution: Fedora
Plattformen: Fedora 24
Datum: Mi, 19. Oktober 2016, 18:47
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6323

Originalnachricht

Name        : glibc-arm-linux-gnu
Product : Fedora 24
Version : 2.24
Release : 2.fc24
URL : http://www.gnu.org/software/libc/
Summary : Cross Compiled GNU C Library targeted at arm-linux-gnu
Description :
This is a Cross Compiled version of the GNU C Library, which can be used to
compile and link binaries for the arm-linux-gnu platform, instead of for the
native platform.

-------------------------------------------------------------------------------
-
Update Information:

Security fix for CVE-2016-6323.
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1383297 - CVE-2016-6323 glibc: Missing unwind info in
__startcontext causes infinite loop in _Unwind_Backtrace
https://bugzilla.redhat.com/show_bug.cgi?id=1383297
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update glibc-arm-linux-gnu' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung