Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in Linux
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in Linux
ID: SUSE-SU-2016:2596-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 11-SP2-LTSS, SUSE Linux Enterprise Debuginfo 11-SP2
Datum: Sa, 22. Oktober 2016, 00:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5195

Originalnachricht

   SUSE Security Update: Security update for the Linux Kernel
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:2596-1
Rating: important
References: #1004418
Cross-References: CVE-2016-5195
Affected Products:
SUSE Linux Enterprise Server 11-SP2-LTSS
SUSE Linux Enterprise Debuginfo 11-SP2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The SUSE Linux Enterprise 11 SP2 LTSS kernel was updated to fix one
security issue.

This security bug was fixed:

- CVE-2016-5195: Local privilege escalation using MAP_PRIVATE. It is
reportedly exploited in the wild (bsc#1004418).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11-SP2-LTSS:

zypper in -t patch slessp2-kernel-source-12807=1

- SUSE Linux Enterprise Debuginfo 11-SP2:

zypper in -t patch dbgsp2-kernel-source-12807=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586 s390x x86_64):

kernel-default-3.0.101-0.7.44.1
kernel-default-base-3.0.101-0.7.44.1
kernel-default-devel-3.0.101-0.7.44.1
kernel-source-3.0.101-0.7.44.1
kernel-syms-3.0.101-0.7.44.1
kernel-trace-3.0.101-0.7.44.1
kernel-trace-base-3.0.101-0.7.44.1
kernel-trace-devel-3.0.101-0.7.44.1

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586 x86_64):

kernel-ec2-3.0.101-0.7.44.1
kernel-ec2-base-3.0.101-0.7.44.1
kernel-ec2-devel-3.0.101-0.7.44.1
kernel-xen-3.0.101-0.7.44.1
kernel-xen-base-3.0.101-0.7.44.1
kernel-xen-devel-3.0.101-0.7.44.1

- SUSE Linux Enterprise Server 11-SP2-LTSS (s390x):

kernel-default-man-3.0.101-0.7.44.1

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586):

kernel-pae-3.0.101-0.7.44.1
kernel-pae-base-3.0.101-0.7.44.1
kernel-pae-devel-3.0.101-0.7.44.1

- SUSE Linux Enterprise Debuginfo 11-SP2 (i586 s390x x86_64):

kernel-default-debuginfo-3.0.101-0.7.44.1
kernel-default-debugsource-3.0.101-0.7.44.1
kernel-default-devel-debuginfo-3.0.101-0.7.44.1
kernel-trace-debuginfo-3.0.101-0.7.44.1
kernel-trace-debugsource-3.0.101-0.7.44.1
kernel-trace-devel-debuginfo-3.0.101-0.7.44.1

- SUSE Linux Enterprise Debuginfo 11-SP2 (i586 x86_64):

kernel-ec2-debuginfo-3.0.101-0.7.44.1
kernel-ec2-debugsource-3.0.101-0.7.44.1
kernel-xen-debuginfo-3.0.101-0.7.44.1
kernel-xen-debugsource-3.0.101-0.7.44.1
kernel-xen-devel-debuginfo-3.0.101-0.7.44.1

- SUSE Linux Enterprise Debuginfo 11-SP2 (i586):

kernel-pae-debuginfo-3.0.101-0.7.44.1
kernel-pae-debugsource-3.0.101-0.7.44.1
kernel-pae-devel-debuginfo-3.0.101-0.7.44.1


References:

https://www.suse.com/security/cve/CVE-2016-5195.html
https://bugzilla.suse.com/1004418

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung