Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in LibreOffice
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in LibreOffice
ID: RHSA-2016:2579-02
Distribution: Red Hat
Plattformen: Red Hat Enterprise Linux
Datum: Do, 3. November 2016, 22:00
Referenzen: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/7.3_Release_Notes/index.html
https://www.libreoffice.org/about-us/security/advisories/cve-2016-0794
https://www.libreoffice.org/about-us/security/advisories/cve-2016-0795
https://access.redhat.com/security/cve/CVE-2016-0795
https://access.redhat.com/security/cve/CVE-2016-0794

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

=====================================================================
Red Hat Security Advisory

Synopsis: Moderate: libreoffice security, bug fix, and enhancement
update
Advisory ID: RHSA-2016:2579-02
Product: Red Hat Enterprise Linux
Advisory URL: https://rhn.redhat.com/errata/RHSA-2016-2579.html
Issue date: 2016-11-03
CVE Names: CVE-2016-0794 CVE-2016-0795
=====================================================================

1. Summary:

An update for libreoffice is now available for Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

2. Relevant releases/architectures:

Red Hat Enterprise Linux Client (v. 7) - noarch, x86_64
Red Hat Enterprise Linux Client Optional (v. 7) - noarch, x86_64
Red Hat Enterprise Linux Server Optional (v. 7) - aarch64, noarch, ppc64le,
x86_64
Red Hat Enterprise Linux Workstation (v. 7) - noarch, x86_64
Red Hat Enterprise Linux Workstation Optional (v. 7) - noarch, x86_64

3. Description:

LibreOffice is an open source, community-developed office productivity
suite. It includes key desktop applications, such as a word processor, a
spreadsheet, a presentation manager, a formula editor, and a drawing
program. LibreOffice replaces OpenOffice and provides a similar but
enhanced and extended office suite.

The following packages have been upgraded to a newer upstream version:
libreoffice (5.0.6.2). (BZ#1290148)

Security Fix(es):

* Multiple flaws were found in the Lotus Word Pro (LWP) document format
parser in LibreOffice. By tricking a user into opening a specially crafted
LWP document, an attacker could possibly use this flaw to execute arbitrary
code with the privileges of the user opening the file. (CVE-2016-0794,
CVE-2016-0795)

Additional Changes:

For detailed information on changes in this release, see the Red Hat
Enterprise Linux 7.3 Release Notes linked from the References section.

4. Solution:

For details on how to apply this update, which includes the changes
described in this advisory, refer to:

https://access.redhat.com/articles/11258

All running instances of LibreOffice applications must be restarted for
this update to take effect.

5. Bugs fixed (https://bugzilla.redhat.com/):

1161240 - [fix available]Master Slide Elements of Footer, Number, and Date are
not delectable easily
1168757 - [fix available] Selecting multiple slides is not reflected in Print
dialog
1238413 - [abrt] [fix-available] libreoffice-core: SfxViewFrame::GetFrame()
const(): soffice.bin killed by SIGSEGV
1255811 - [fix available] Calc: Random Number generator can't be edited and
applied for cell location
1256843 - [fix available] In Start Center, if you open Templates, there is no
"Close" or "X" in upper right corner of Templates dialog box.
1257635 - [fix available] sometimes LO doesn't see cups printers
1263949 - [fix available] Writer fails to open correct ODT file from WebDAV
share
1290148 - rebase to libreoffice 5.0 in RHEL 7.3
1290152 - rebase libcmis to 0.5.0
1290153 - rebase mdds to 0.12.1
1306609 - CVE-2016-0794 CVE-2016-0795 libreoffice: Multiple out-of-bounds
overflows in lwp filter
1330591 - [fix available] Not able to add RH Google Drive as a server

6. Package List:

Red Hat Enterprise Linux Client (v. 7):

Source:
libcmis-0.5.1-2.el7.src.rpm
libpagemaker-0.0.3-1.el7.src.rpm
libreoffice-5.0.6.2-3.el7.src.rpm

noarch:
autocorr-af-5.0.6.2-3.el7.noarch.rpm
autocorr-bg-5.0.6.2-3.el7.noarch.rpm
autocorr-ca-5.0.6.2-3.el7.noarch.rpm
autocorr-cs-5.0.6.2-3.el7.noarch.rpm
autocorr-da-5.0.6.2-3.el7.noarch.rpm
autocorr-de-5.0.6.2-3.el7.noarch.rpm
autocorr-en-5.0.6.2-3.el7.noarch.rpm
autocorr-es-5.0.6.2-3.el7.noarch.rpm
autocorr-fa-5.0.6.2-3.el7.noarch.rpm
autocorr-fi-5.0.6.2-3.el7.noarch.rpm
autocorr-fr-5.0.6.2-3.el7.noarch.rpm
autocorr-ga-5.0.6.2-3.el7.noarch.rpm
autocorr-hr-5.0.6.2-3.el7.noarch.rpm
autocorr-hu-5.0.6.2-3.el7.noarch.rpm
autocorr-is-5.0.6.2-3.el7.noarch.rpm
autocorr-it-5.0.6.2-3.el7.noarch.rpm
autocorr-ja-5.0.6.2-3.el7.noarch.rpm
autocorr-ko-5.0.6.2-3.el7.noarch.rpm
autocorr-lb-5.0.6.2-3.el7.noarch.rpm
autocorr-lt-5.0.6.2-3.el7.noarch.rpm
autocorr-mn-5.0.6.2-3.el7.noarch.rpm
autocorr-nl-5.0.6.2-3.el7.noarch.rpm
autocorr-pl-5.0.6.2-3.el7.noarch.rpm
autocorr-pt-5.0.6.2-3.el7.noarch.rpm
autocorr-ro-5.0.6.2-3.el7.noarch.rpm
autocorr-ru-5.0.6.2-3.el7.noarch.rpm
autocorr-sk-5.0.6.2-3.el7.noarch.rpm
autocorr-sl-5.0.6.2-3.el7.noarch.rpm
autocorr-sr-5.0.6.2-3.el7.noarch.rpm
autocorr-sv-5.0.6.2-3.el7.noarch.rpm
autocorr-tr-5.0.6.2-3.el7.noarch.rpm
autocorr-vi-5.0.6.2-3.el7.noarch.rpm
autocorr-zh-5.0.6.2-3.el7.noarch.rpm
libreoffice-opensymbol-fonts-5.0.6.2-3.el7.noarch.rpm

x86_64:
libcmis-0.5.1-2.el7.i686.rpm
libcmis-0.5.1-2.el7.x86_64.rpm
libcmis-debuginfo-0.5.1-2.el7.i686.rpm
libcmis-debuginfo-0.5.1-2.el7.x86_64.rpm
libpagemaker-0.0.3-1.el7.i686.rpm
libpagemaker-0.0.3-1.el7.x86_64.rpm
libpagemaker-debuginfo-0.0.3-1.el7.i686.rpm
libpagemaker-debuginfo-0.0.3-1.el7.x86_64.rpm
libreoffice-base-5.0.6.2-3.el7.x86_64.rpm
libreoffice-calc-5.0.6.2-3.el7.x86_64.rpm
libreoffice-core-5.0.6.2-3.el7.x86_64.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-draw-5.0.6.2-3.el7.x86_64.rpm
libreoffice-emailmerge-5.0.6.2-3.el7.x86_64.rpm
libreoffice-graphicfilter-5.0.6.2-3.el7.x86_64.rpm
libreoffice-impress-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-af-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ar-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-as-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-bg-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-bn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-br-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ca-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-cs-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-cy-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-da-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-de-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-dz-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-el-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-en-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-es-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-et-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-eu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fa-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fi-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ga-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-gl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-gu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-he-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hi-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-it-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ja-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-kk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-kn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ko-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-lt-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-lv-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-mai-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ml-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-mr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nb-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nso-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-or-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pa-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pt-BR-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pt-PT-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ro-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ru-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-si-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ss-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-st-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sv-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ta-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-te-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-th-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-tn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-tr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ts-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-uk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ve-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-xh-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zh-Hans-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zh-Hant-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-math-5.0.6.2-3.el7.x86_64.rpm
libreoffice-ogltrans-5.0.6.2-3.el7.x86_64.rpm
libreoffice-pdfimport-5.0.6.2-3.el7.x86_64.rpm
libreoffice-pyuno-5.0.6.2-3.el7.x86_64.rpm
libreoffice-ure-5.0.6.2-3.el7.x86_64.rpm
libreoffice-wiki-publisher-5.0.6.2-3.el7.x86_64.rpm
libreoffice-writer-5.0.6.2-3.el7.x86_64.rpm

Red Hat Enterprise Linux Client Optional (v. 7):

Source:
mdds-0.12.1-1.el7.src.rpm

noarch:
libpagemaker-doc-0.0.3-1.el7.noarch.rpm
mdds-devel-0.12.1-1.el7.noarch.rpm

x86_64:
libcmis-debuginfo-0.5.1-2.el7.i686.rpm
libcmis-debuginfo-0.5.1-2.el7.x86_64.rpm
libcmis-devel-0.5.1-2.el7.i686.rpm
libcmis-devel-0.5.1-2.el7.x86_64.rpm
libcmis-tools-0.5.1-2.el7.x86_64.rpm
libpagemaker-debuginfo-0.0.3-1.el7.i686.rpm
libpagemaker-debuginfo-0.0.3-1.el7.x86_64.rpm
libpagemaker-devel-0.0.3-1.el7.i686.rpm
libpagemaker-devel-0.0.3-1.el7.x86_64.rpm
libpagemaker-tools-0.0.3-1.el7.x86_64.rpm
libreoffice-5.0.6.2-3.el7.x86_64.rpm
libreoffice-bsh-5.0.6.2-3.el7.x86_64.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-filters-5.0.6.2-3.el7.x86_64.rpm
libreoffice-gdb-debug-support-5.0.6.2-3.el7.x86_64.rpm
libreoffice-glade-5.0.6.2-3.el7.x86_64.rpm
libreoffice-librelogo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-nlpsolver-5.0.6.2-3.el7.x86_64.rpm
libreoffice-officebean-5.0.6.2-3.el7.x86_64.rpm
libreoffice-postgresql-5.0.6.2-3.el7.x86_64.rpm
libreoffice-rhino-5.0.6.2-3.el7.x86_64.rpm
libreoffice-sdk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-sdk-doc-5.0.6.2-3.el7.x86_64.rpm
libreoffice-xsltfilter-5.0.6.2-3.el7.x86_64.rpm

Red Hat Enterprise Linux Server Optional (v. 7):

Source:
libcmis-0.5.1-2.el7.src.rpm
libpagemaker-0.0.3-1.el7.src.rpm
libreoffice-5.0.6.2-3.el7.src.rpm
mdds-0.12.1-1.el7.src.rpm

aarch64:
libcmis-0.5.1-2.el7.aarch64.rpm
libcmis-debuginfo-0.5.1-2.el7.aarch64.rpm
libcmis-devel-0.5.1-2.el7.aarch64.rpm
libcmis-tools-0.5.1-2.el7.aarch64.rpm
libpagemaker-0.0.3-1.el7.aarch64.rpm
libpagemaker-debuginfo-0.0.3-1.el7.aarch64.rpm
libpagemaker-devel-0.0.3-1.el7.aarch64.rpm
libpagemaker-tools-0.0.3-1.el7.aarch64.rpm
libreoffice-5.0.6.2-3.el7.aarch64.rpm
libreoffice-base-5.0.6.2-3.el7.aarch64.rpm
libreoffice-bsh-5.0.6.2-3.el7.aarch64.rpm
libreoffice-calc-5.0.6.2-3.el7.aarch64.rpm
libreoffice-core-5.0.6.2-3.el7.aarch64.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.aarch64.rpm
libreoffice-draw-5.0.6.2-3.el7.aarch64.rpm
libreoffice-emailmerge-5.0.6.2-3.el7.aarch64.rpm
libreoffice-filters-5.0.6.2-3.el7.aarch64.rpm
libreoffice-gdb-debug-support-5.0.6.2-3.el7.aarch64.rpm
libreoffice-glade-5.0.6.2-3.el7.aarch64.rpm
libreoffice-graphicfilter-5.0.6.2-3.el7.aarch64.rpm
libreoffice-impress-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-af-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ar-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-as-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-bg-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-bn-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-br-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ca-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-cs-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-cy-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-da-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-de-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-dz-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-el-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-en-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-es-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-et-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-eu-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-fa-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-fi-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-fr-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ga-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-gl-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-gu-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-he-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-hi-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-hr-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-hu-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-it-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ja-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-kk-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-kn-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ko-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-lt-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-lv-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-mai-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ml-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-mr-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-nb-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-nl-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-nn-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-nr-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-nso-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-or-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-pa-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-pl-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-pt-BR-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-pt-PT-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ro-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ru-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-si-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-sk-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-sl-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-sr-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ss-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-st-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-sv-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ta-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-te-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-th-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-tn-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-tr-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ts-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-uk-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-ve-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-xh-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-zh-Hans-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-zh-Hant-5.0.6.2-3.el7.aarch64.rpm
libreoffice-langpack-zu-5.0.6.2-3.el7.aarch64.rpm
libreoffice-librelogo-5.0.6.2-3.el7.aarch64.rpm
libreoffice-math-5.0.6.2-3.el7.aarch64.rpm
libreoffice-nlpsolver-5.0.6.2-3.el7.aarch64.rpm
libreoffice-officebean-5.0.6.2-3.el7.aarch64.rpm
libreoffice-ogltrans-5.0.6.2-3.el7.aarch64.rpm
libreoffice-pdfimport-5.0.6.2-3.el7.aarch64.rpm
libreoffice-postgresql-5.0.6.2-3.el7.aarch64.rpm
libreoffice-pyuno-5.0.6.2-3.el7.aarch64.rpm
libreoffice-rhino-5.0.6.2-3.el7.aarch64.rpm
libreoffice-sdk-5.0.6.2-3.el7.aarch64.rpm
libreoffice-sdk-doc-5.0.6.2-3.el7.aarch64.rpm
libreoffice-ure-5.0.6.2-3.el7.aarch64.rpm
libreoffice-wiki-publisher-5.0.6.2-3.el7.aarch64.rpm
libreoffice-writer-5.0.6.2-3.el7.aarch64.rpm
libreoffice-xsltfilter-5.0.6.2-3.el7.aarch64.rpm

noarch:
autocorr-af-5.0.6.2-3.el7.noarch.rpm
autocorr-bg-5.0.6.2-3.el7.noarch.rpm
autocorr-ca-5.0.6.2-3.el7.noarch.rpm
autocorr-cs-5.0.6.2-3.el7.noarch.rpm
autocorr-da-5.0.6.2-3.el7.noarch.rpm
autocorr-de-5.0.6.2-3.el7.noarch.rpm
autocorr-en-5.0.6.2-3.el7.noarch.rpm
autocorr-es-5.0.6.2-3.el7.noarch.rpm
autocorr-fa-5.0.6.2-3.el7.noarch.rpm
autocorr-fi-5.0.6.2-3.el7.noarch.rpm
autocorr-fr-5.0.6.2-3.el7.noarch.rpm
autocorr-ga-5.0.6.2-3.el7.noarch.rpm
autocorr-hr-5.0.6.2-3.el7.noarch.rpm
autocorr-hu-5.0.6.2-3.el7.noarch.rpm
autocorr-is-5.0.6.2-3.el7.noarch.rpm
autocorr-it-5.0.6.2-3.el7.noarch.rpm
autocorr-ja-5.0.6.2-3.el7.noarch.rpm
autocorr-ko-5.0.6.2-3.el7.noarch.rpm
autocorr-lb-5.0.6.2-3.el7.noarch.rpm
autocorr-lt-5.0.6.2-3.el7.noarch.rpm
autocorr-mn-5.0.6.2-3.el7.noarch.rpm
autocorr-nl-5.0.6.2-3.el7.noarch.rpm
autocorr-pl-5.0.6.2-3.el7.noarch.rpm
autocorr-pt-5.0.6.2-3.el7.noarch.rpm
autocorr-ro-5.0.6.2-3.el7.noarch.rpm
autocorr-ru-5.0.6.2-3.el7.noarch.rpm
autocorr-sk-5.0.6.2-3.el7.noarch.rpm
autocorr-sl-5.0.6.2-3.el7.noarch.rpm
autocorr-sr-5.0.6.2-3.el7.noarch.rpm
autocorr-sv-5.0.6.2-3.el7.noarch.rpm
autocorr-tr-5.0.6.2-3.el7.noarch.rpm
autocorr-vi-5.0.6.2-3.el7.noarch.rpm
autocorr-zh-5.0.6.2-3.el7.noarch.rpm
libpagemaker-doc-0.0.3-1.el7.noarch.rpm
libreoffice-opensymbol-fonts-5.0.6.2-3.el7.noarch.rpm
mdds-devel-0.12.1-1.el7.noarch.rpm

ppc64le:
libcmis-0.5.1-2.el7.ppc64le.rpm
libcmis-debuginfo-0.5.1-2.el7.ppc64le.rpm
libcmis-devel-0.5.1-2.el7.ppc64le.rpm
libcmis-tools-0.5.1-2.el7.ppc64le.rpm
libpagemaker-0.0.3-1.el7.ppc64le.rpm
libpagemaker-debuginfo-0.0.3-1.el7.ppc64le.rpm
libpagemaker-devel-0.0.3-1.el7.ppc64le.rpm
libpagemaker-tools-0.0.3-1.el7.ppc64le.rpm
libreoffice-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-base-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-bsh-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-calc-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-core-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-draw-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-emailmerge-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-filters-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-gdb-debug-support-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-glade-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-graphicfilter-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-impress-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-af-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ar-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-as-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-bg-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-bn-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-br-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ca-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-cs-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-cy-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-da-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-de-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-dz-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-el-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-en-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-es-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-et-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-eu-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-fa-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-fi-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-fr-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ga-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-gl-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-gu-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-he-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-hi-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-hr-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-hu-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-it-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ja-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-kk-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-kn-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ko-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-lt-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-lv-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-mai-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ml-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-mr-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-nb-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-nl-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-nn-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-nr-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-nso-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-or-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-pa-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-pl-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-pt-BR-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-pt-PT-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ro-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ru-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-si-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-sk-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-sl-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-sr-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ss-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-st-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-sv-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ta-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-te-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-th-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-tn-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-tr-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ts-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-uk-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-ve-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-xh-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-zh-Hans-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-zh-Hant-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-langpack-zu-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-librelogo-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-math-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-nlpsolver-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-officebean-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-ogltrans-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-pdfimport-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-postgresql-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-pyuno-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-rhino-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-sdk-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-sdk-doc-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-ure-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-wiki-publisher-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-writer-5.0.6.2-3.el7.ppc64le.rpm
libreoffice-xsltfilter-5.0.6.2-3.el7.ppc64le.rpm

x86_64:
libcmis-0.5.1-2.el7.i686.rpm
libcmis-0.5.1-2.el7.x86_64.rpm
libcmis-debuginfo-0.5.1-2.el7.i686.rpm
libcmis-debuginfo-0.5.1-2.el7.x86_64.rpm
libcmis-devel-0.5.1-2.el7.i686.rpm
libcmis-devel-0.5.1-2.el7.x86_64.rpm
libcmis-tools-0.5.1-2.el7.x86_64.rpm
libpagemaker-0.0.3-1.el7.i686.rpm
libpagemaker-0.0.3-1.el7.x86_64.rpm
libpagemaker-debuginfo-0.0.3-1.el7.i686.rpm
libpagemaker-debuginfo-0.0.3-1.el7.x86_64.rpm
libpagemaker-devel-0.0.3-1.el7.i686.rpm
libpagemaker-devel-0.0.3-1.el7.x86_64.rpm
libpagemaker-tools-0.0.3-1.el7.x86_64.rpm
libreoffice-5.0.6.2-3.el7.x86_64.rpm
libreoffice-base-5.0.6.2-3.el7.x86_64.rpm
libreoffice-bsh-5.0.6.2-3.el7.x86_64.rpm
libreoffice-calc-5.0.6.2-3.el7.x86_64.rpm
libreoffice-core-5.0.6.2-3.el7.x86_64.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-draw-5.0.6.2-3.el7.x86_64.rpm
libreoffice-emailmerge-5.0.6.2-3.el7.x86_64.rpm
libreoffice-filters-5.0.6.2-3.el7.x86_64.rpm
libreoffice-gdb-debug-support-5.0.6.2-3.el7.x86_64.rpm
libreoffice-glade-5.0.6.2-3.el7.x86_64.rpm
libreoffice-graphicfilter-5.0.6.2-3.el7.x86_64.rpm
libreoffice-impress-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-af-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ar-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-as-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-bg-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-bn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-br-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ca-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-cs-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-cy-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-da-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-de-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-dz-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-el-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-en-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-es-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-et-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-eu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fa-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fi-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ga-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-gl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-gu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-he-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hi-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-it-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ja-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-kk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-kn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ko-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-lt-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-lv-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-mai-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ml-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-mr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nb-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nso-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-or-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pa-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pt-BR-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pt-PT-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ro-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ru-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-si-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ss-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-st-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sv-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ta-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-te-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-th-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-tn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-tr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ts-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-uk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ve-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-xh-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zh-Hans-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zh-Hant-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-librelogo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-math-5.0.6.2-3.el7.x86_64.rpm
libreoffice-nlpsolver-5.0.6.2-3.el7.x86_64.rpm
libreoffice-officebean-5.0.6.2-3.el7.x86_64.rpm
libreoffice-ogltrans-5.0.6.2-3.el7.x86_64.rpm
libreoffice-pdfimport-5.0.6.2-3.el7.x86_64.rpm
libreoffice-postgresql-5.0.6.2-3.el7.x86_64.rpm
libreoffice-pyuno-5.0.6.2-3.el7.x86_64.rpm
libreoffice-rhino-5.0.6.2-3.el7.x86_64.rpm
libreoffice-sdk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-sdk-doc-5.0.6.2-3.el7.x86_64.rpm
libreoffice-ure-5.0.6.2-3.el7.x86_64.rpm
libreoffice-wiki-publisher-5.0.6.2-3.el7.x86_64.rpm
libreoffice-writer-5.0.6.2-3.el7.x86_64.rpm
libreoffice-xsltfilter-5.0.6.2-3.el7.x86_64.rpm

Red Hat Enterprise Linux Workstation (v. 7):

Source:
libcmis-0.5.1-2.el7.src.rpm
libpagemaker-0.0.3-1.el7.src.rpm
libreoffice-5.0.6.2-3.el7.src.rpm

noarch:
autocorr-af-5.0.6.2-3.el7.noarch.rpm
autocorr-bg-5.0.6.2-3.el7.noarch.rpm
autocorr-ca-5.0.6.2-3.el7.noarch.rpm
autocorr-cs-5.0.6.2-3.el7.noarch.rpm
autocorr-da-5.0.6.2-3.el7.noarch.rpm
autocorr-de-5.0.6.2-3.el7.noarch.rpm
autocorr-en-5.0.6.2-3.el7.noarch.rpm
autocorr-es-5.0.6.2-3.el7.noarch.rpm
autocorr-fa-5.0.6.2-3.el7.noarch.rpm
autocorr-fi-5.0.6.2-3.el7.noarch.rpm
autocorr-fr-5.0.6.2-3.el7.noarch.rpm
autocorr-ga-5.0.6.2-3.el7.noarch.rpm
autocorr-hr-5.0.6.2-3.el7.noarch.rpm
autocorr-hu-5.0.6.2-3.el7.noarch.rpm
autocorr-is-5.0.6.2-3.el7.noarch.rpm
autocorr-it-5.0.6.2-3.el7.noarch.rpm
autocorr-ja-5.0.6.2-3.el7.noarch.rpm
autocorr-ko-5.0.6.2-3.el7.noarch.rpm
autocorr-lb-5.0.6.2-3.el7.noarch.rpm
autocorr-lt-5.0.6.2-3.el7.noarch.rpm
autocorr-mn-5.0.6.2-3.el7.noarch.rpm
autocorr-nl-5.0.6.2-3.el7.noarch.rpm
autocorr-pl-5.0.6.2-3.el7.noarch.rpm
autocorr-pt-5.0.6.2-3.el7.noarch.rpm
autocorr-ro-5.0.6.2-3.el7.noarch.rpm
autocorr-ru-5.0.6.2-3.el7.noarch.rpm
autocorr-sk-5.0.6.2-3.el7.noarch.rpm
autocorr-sl-5.0.6.2-3.el7.noarch.rpm
autocorr-sr-5.0.6.2-3.el7.noarch.rpm
autocorr-sv-5.0.6.2-3.el7.noarch.rpm
autocorr-tr-5.0.6.2-3.el7.noarch.rpm
autocorr-vi-5.0.6.2-3.el7.noarch.rpm
autocorr-zh-5.0.6.2-3.el7.noarch.rpm
libreoffice-opensymbol-fonts-5.0.6.2-3.el7.noarch.rpm

x86_64:
libcmis-0.5.1-2.el7.i686.rpm
libcmis-0.5.1-2.el7.x86_64.rpm
libcmis-debuginfo-0.5.1-2.el7.i686.rpm
libcmis-debuginfo-0.5.1-2.el7.x86_64.rpm
libpagemaker-0.0.3-1.el7.i686.rpm
libpagemaker-0.0.3-1.el7.x86_64.rpm
libpagemaker-debuginfo-0.0.3-1.el7.i686.rpm
libpagemaker-debuginfo-0.0.3-1.el7.x86_64.rpm
libreoffice-base-5.0.6.2-3.el7.x86_64.rpm
libreoffice-calc-5.0.6.2-3.el7.x86_64.rpm
libreoffice-core-5.0.6.2-3.el7.x86_64.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-draw-5.0.6.2-3.el7.x86_64.rpm
libreoffice-emailmerge-5.0.6.2-3.el7.x86_64.rpm
libreoffice-graphicfilter-5.0.6.2-3.el7.x86_64.rpm
libreoffice-impress-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-af-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ar-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-as-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-bg-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-bn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-br-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ca-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-cs-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-cy-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-da-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-de-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-dz-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-el-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-en-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-es-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-et-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-eu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fa-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fi-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-fr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ga-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-gl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-gu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-he-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hi-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-hu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-it-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ja-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-kk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-kn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ko-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-lt-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-lv-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-mai-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ml-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-mr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nb-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-nso-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-or-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pa-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pt-BR-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-pt-PT-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ro-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ru-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-si-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sl-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ss-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-st-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-sv-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ta-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-te-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-th-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-tn-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-tr-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ts-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-uk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-ve-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-xh-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zh-Hans-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zh-Hant-5.0.6.2-3.el7.x86_64.rpm
libreoffice-langpack-zu-5.0.6.2-3.el7.x86_64.rpm
libreoffice-math-5.0.6.2-3.el7.x86_64.rpm
libreoffice-ogltrans-5.0.6.2-3.el7.x86_64.rpm
libreoffice-pdfimport-5.0.6.2-3.el7.x86_64.rpm
libreoffice-pyuno-5.0.6.2-3.el7.x86_64.rpm
libreoffice-ure-5.0.6.2-3.el7.x86_64.rpm
libreoffice-wiki-publisher-5.0.6.2-3.el7.x86_64.rpm
libreoffice-writer-5.0.6.2-3.el7.x86_64.rpm

Red Hat Enterprise Linux Workstation Optional (v. 7):

Source:
mdds-0.12.1-1.el7.src.rpm

noarch:
libpagemaker-doc-0.0.3-1.el7.noarch.rpm
mdds-devel-0.12.1-1.el7.noarch.rpm

x86_64:
libcmis-debuginfo-0.5.1-2.el7.i686.rpm
libcmis-debuginfo-0.5.1-2.el7.x86_64.rpm
libcmis-devel-0.5.1-2.el7.i686.rpm
libcmis-devel-0.5.1-2.el7.x86_64.rpm
libcmis-tools-0.5.1-2.el7.x86_64.rpm
libpagemaker-debuginfo-0.0.3-1.el7.i686.rpm
libpagemaker-debuginfo-0.0.3-1.el7.x86_64.rpm
libpagemaker-devel-0.0.3-1.el7.i686.rpm
libpagemaker-devel-0.0.3-1.el7.x86_64.rpm
libpagemaker-tools-0.0.3-1.el7.x86_64.rpm
libreoffice-5.0.6.2-3.el7.x86_64.rpm
libreoffice-bsh-5.0.6.2-3.el7.x86_64.rpm
libreoffice-debuginfo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-filters-5.0.6.2-3.el7.x86_64.rpm
libreoffice-gdb-debug-support-5.0.6.2-3.el7.x86_64.rpm
libreoffice-glade-5.0.6.2-3.el7.x86_64.rpm
libreoffice-librelogo-5.0.6.2-3.el7.x86_64.rpm
libreoffice-nlpsolver-5.0.6.2-3.el7.x86_64.rpm
libreoffice-officebean-5.0.6.2-3.el7.x86_64.rpm
libreoffice-postgresql-5.0.6.2-3.el7.x86_64.rpm
libreoffice-rhino-5.0.6.2-3.el7.x86_64.rpm
libreoffice-sdk-5.0.6.2-3.el7.x86_64.rpm
libreoffice-sdk-doc-5.0.6.2-3.el7.x86_64.rpm
libreoffice-xsltfilter-5.0.6.2-3.el7.x86_64.rpm

These packages are GPG signed by Red Hat for security. Our key and
details on how to verify the signature are available from
https://access.redhat.com/security/team/key/

7. References:

https://access.redhat.com/security/cve/CVE-2016-0794
https://access.redhat.com/security/cve/CVE-2016-0795
https://access.redhat.com/security/updates/classification/#moderate
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/7.3_Release_Notes/index.html
https://www.libreoffice.org/about-us/security/advisories/cve-2016-0794
https://www.libreoffice.org/about-us/security/advisories/cve-2016-0795

8. Contact:

The Red Hat security contact is <secalert@redhat.com>. More contact
details at https://access.redhat.com/security/team/contact/

Copyright 2016 Red Hat, Inc.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iD8DBQFYGvsVXlSAg2UNWIIRAlAvAKCPCyFWNMqk5iNZQfo9DI2JWvmodwCfWqsO
57wlgTSZwFTSuXC2owqfHUI=
=1i0n
-----END PGP SIGNATURE-----


--
Enterprise-watch-list mailing list
Enterprise-watch-list@redhat.com
https://www.redhat.com/mailman/listinfo/enterprise-watch-list
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung