Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Flash Plugin for Browsers
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Flash Plugin for Browsers
ID: openSUSE-SU-2016:2782-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.1 NonFree
Datum: Sa, 12. November 2016, 12:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7863
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7858
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7865
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7862
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7857
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7859
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7861
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7860
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-7864

Originalnachricht

   openSUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:2782-1
Rating: important
References: #1009217
Cross-References: CVE-2016-7857 CVE-2016-7858 CVE-2016-7859
CVE-2016-7860 CVE-2016-7861 CVE-2016-7862
CVE-2016-7863 CVE-2016-7864 CVE-2016-7865

Affected Products:
openSUSE 13.1 NonFree
______________________________________________________________________________

An update that fixes 9 vulnerabilities is now available.

Description:

This update to Adobe Flash Player 11.2.202.644 fixes the following
security issues:

- type confusion vulnerabilities that could lead to code execution
(CVE-2016-7860, CVE-2016-7861, CVE-2016-7865)
- use-after-free vulnerabilities that could lead to code execution
(CVE-2016-7857, CVE-2016-7858, CVE-2016-7859, CVE-2016-7862,
CVE-2016-7863, CVE-2016-7864)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1 NonFree:

zypper in -t patch 2016-1286=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 NonFree (i586 x86_64):

flash-player-11.2.202.644-180.1
flash-player-gnome-11.2.202.644-180.1
flash-player-kde4-11.2.202.644-180.1


References:

https://www.suse.com/security/cve/CVE-2016-7857.html
https://www.suse.com/security/cve/CVE-2016-7858.html
https://www.suse.com/security/cve/CVE-2016-7859.html
https://www.suse.com/security/cve/CVE-2016-7860.html
https://www.suse.com/security/cve/CVE-2016-7861.html
https://www.suse.com/security/cve/CVE-2016-7862.html
https://www.suse.com/security/cve/CVE-2016-7863.html
https://www.suse.com/security/cve/CVE-2016-7864.html
https://www.suse.com/security/cve/CVE-2016-7865.html
https://bugzilla.suse.com/1009217

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung