Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in IBM JDK for Linux
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in IBM JDK for Linux
ID: SUSE-SU-2016:3040-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 11-SP2-LTSS, SUSE Manager 2.1, SUSE OpenStack Cloud 5, SUSE Linux Enterprise Server 11-SP3-LTSS, SUSE Manager Proxy 2.1, SUSE Linux Enterprise Point of Sale 11-SP3
Datum: Mi, 7. Dezember 2016, 18:17
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5556
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5542
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5573
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5568
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5597
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5554

Originalnachricht

   SUSE Security Update: Security update for java-1_6_0-ibm
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:3040-1
Rating: important
References: #1009280
Cross-References: CVE-2016-5542 CVE-2016-5554 CVE-2016-5556
CVE-2016-5568 CVE-2016-5573 CVE-2016-5597

Affected Products:
SUSE OpenStack Cloud 5
SUSE Manager Proxy 2.1
SUSE Manager 2.1
SUSE Linux Enterprise Server 11-SP3-LTSS
SUSE Linux Enterprise Server 11-SP2-LTSS
SUSE Linux Enterprise Point of Sale 11-SP3
______________________________________________________________________________

An update that fixes 6 vulnerabilities is now available.

Description:


This update for java-1_6_0-ibm fixes the following issues:

- Version update to 6.0-16.35 (bsc#1009280) fixing the following CVE's:
CVE-2016-5568, CVE-2016-5556, CVE-2016-5573, CVE-2016-5597,
CVE-2016-5554, CVE-2016-5542


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud 5:

zypper in -t patch sleclo50sp3-java-1_6_0-ibm-12872=1

- SUSE Manager Proxy 2.1:

zypper in -t patch slemap21-java-1_6_0-ibm-12872=1

- SUSE Manager 2.1:

zypper in -t patch sleman21-java-1_6_0-ibm-12872=1

- SUSE Linux Enterprise Server 11-SP3-LTSS:

zypper in -t patch slessp3-java-1_6_0-ibm-12872=1

- SUSE Linux Enterprise Server 11-SP2-LTSS:

zypper in -t patch slessp2-java-1_6_0-ibm-12872=1

- SUSE Linux Enterprise Point of Sale 11-SP3:

zypper in -t patch sleposp3-java-1_6_0-ibm-12872=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud 5 (x86_64):

java-1_6_0-ibm-1.6.0_sr16.35-78.2
java-1_6_0-ibm-devel-1.6.0_sr16.35-78.2
java-1_6_0-ibm-fonts-1.6.0_sr16.35-78.2
java-1_6_0-ibm-jdbc-1.6.0_sr16.35-78.2
java-1_6_0-ibm-plugin-1.6.0_sr16.35-78.2

- SUSE Manager Proxy 2.1 (x86_64):

java-1_6_0-ibm-1.6.0_sr16.35-78.2
java-1_6_0-ibm-devel-1.6.0_sr16.35-78.2
java-1_6_0-ibm-fonts-1.6.0_sr16.35-78.2
java-1_6_0-ibm-jdbc-1.6.0_sr16.35-78.2
java-1_6_0-ibm-plugin-1.6.0_sr16.35-78.2

- SUSE Manager 2.1 (s390x x86_64):

java-1_6_0-ibm-1.6.0_sr16.35-78.2
java-1_6_0-ibm-devel-1.6.0_sr16.35-78.2
java-1_6_0-ibm-fonts-1.6.0_sr16.35-78.2
java-1_6_0-ibm-jdbc-1.6.0_sr16.35-78.2

- SUSE Manager 2.1 (x86_64):

java-1_6_0-ibm-plugin-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586 s390x x86_64):

java-1_6_0-ibm-1.6.0_sr16.35-78.2
java-1_6_0-ibm-devel-1.6.0_sr16.35-78.2
java-1_6_0-ibm-fonts-1.6.0_sr16.35-78.2
java-1_6_0-ibm-jdbc-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586 x86_64):

java-1_6_0-ibm-plugin-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Server 11-SP3-LTSS (i586):

java-1_6_0-ibm-alsa-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586 s390x x86_64):

java-1_6_0-ibm-1.6.0_sr16.35-78.2
java-1_6_0-ibm-devel-1.6.0_sr16.35-78.2
java-1_6_0-ibm-fonts-1.6.0_sr16.35-78.2
java-1_6_0-ibm-jdbc-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586 x86_64):

java-1_6_0-ibm-plugin-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Server 11-SP2-LTSS (i586):

java-1_6_0-ibm-alsa-1.6.0_sr16.35-78.2

- SUSE Linux Enterprise Point of Sale 11-SP3 (i586):

java-1_6_0-ibm-1.6.0_sr16.35-78.2
java-1_6_0-ibm-alsa-1.6.0_sr16.35-78.2
java-1_6_0-ibm-devel-1.6.0_sr16.35-78.2
java-1_6_0-ibm-fonts-1.6.0_sr16.35-78.2
java-1_6_0-ibm-jdbc-1.6.0_sr16.35-78.2
java-1_6_0-ibm-plugin-1.6.0_sr16.35-78.2


References:

https://www.suse.com/security/cve/CVE-2016-5542.html
https://www.suse.com/security/cve/CVE-2016-5554.html
https://www.suse.com/security/cve/CVE-2016-5556.html
https://www.suse.com/security/cve/CVE-2016-5568.html
https://www.suse.com/security/cve/CVE-2016-5573.html
https://www.suse.com/security/cve/CVE-2016-5597.html
https://bugzilla.suse.com/1009280

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung