Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in Linux
Aktuelle Meldungen Distributionen
Name: Denial of Service in Linux
ID: openSUSE-SU-2017:0002-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.1
Datum: Mo, 2. Januar 2017, 12:00
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9756

Originalnachricht

   openSUSE Security Update: Security update for the Linux Kernel
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:0002-1
Rating: important
References: #1013038 #1014943
Cross-References: CVE-2016-9756
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:



The openSUSE 42.1 kernel was updated to receive various security and
bugfixes.


The following security bugs were fixed:

- CVE-2016-9756: KVM: x86: drop error recovery in em_jmp_far and
em_ret_far (bsc#1013038).

The following non-security bugs were fixed:

- scsi: megaraid_sas: fix macro MEGASAS_IS_LOGICAL to avoid regression
(bsc#1014943).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2017-1=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

kernel-default-4.1.36-44.1
kernel-default-base-4.1.36-44.1
kernel-default-base-debuginfo-4.1.36-44.1
kernel-default-debuginfo-4.1.36-44.1
kernel-default-debugsource-4.1.36-44.1
kernel-default-devel-4.1.36-44.1
kernel-obs-build-4.1.36-44.3
kernel-obs-build-debugsource-4.1.36-44.3
kernel-obs-qa-4.1.36-44.1
kernel-syms-4.1.36-44.1

- openSUSE Leap 42.1 (i686 x86_64):

kernel-debug-4.1.36-44.1
kernel-debug-base-4.1.36-44.1
kernel-debug-base-debuginfo-4.1.36-44.1
kernel-debug-debuginfo-4.1.36-44.1
kernel-debug-debugsource-4.1.36-44.1
kernel-debug-devel-4.1.36-44.1
kernel-debug-devel-debuginfo-4.1.36-44.1
kernel-ec2-4.1.36-44.1
kernel-ec2-base-4.1.36-44.1
kernel-ec2-base-debuginfo-4.1.36-44.1
kernel-ec2-debuginfo-4.1.36-44.1
kernel-ec2-debugsource-4.1.36-44.1
kernel-ec2-devel-4.1.36-44.1
kernel-pv-4.1.36-44.1
kernel-pv-base-4.1.36-44.1
kernel-pv-base-debuginfo-4.1.36-44.1
kernel-pv-debuginfo-4.1.36-44.1
kernel-pv-debugsource-4.1.36-44.1
kernel-pv-devel-4.1.36-44.1
kernel-vanilla-4.1.36-44.1
kernel-vanilla-debuginfo-4.1.36-44.1
kernel-vanilla-debugsource-4.1.36-44.1
kernel-vanilla-devel-4.1.36-44.1
kernel-xen-4.1.36-44.1
kernel-xen-base-4.1.36-44.1
kernel-xen-base-debuginfo-4.1.36-44.1
kernel-xen-debuginfo-4.1.36-44.1
kernel-xen-debugsource-4.1.36-44.1
kernel-xen-devel-4.1.36-44.1

- openSUSE Leap 42.1 (noarch):

kernel-devel-4.1.36-44.1
kernel-docs-4.1.36-44.2
kernel-docs-html-4.1.36-44.2
kernel-docs-pdf-4.1.36-44.2
kernel-macros-4.1.36-44.1
kernel-source-4.1.36-44.1
kernel-source-vanilla-4.1.36-44.1

- openSUSE Leap 42.1 (i686):

kernel-pae-4.1.36-44.1
kernel-pae-base-4.1.36-44.1
kernel-pae-base-debuginfo-4.1.36-44.1
kernel-pae-debuginfo-4.1.36-44.1
kernel-pae-debugsource-4.1.36-44.1
kernel-pae-devel-4.1.36-44.1


References:

https://www.suse.com/security/cve/CVE-2016-9756.html
https://bugzilla.suse.com/1013038
https://bugzilla.suse.com/1014943

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung