Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in MySQL
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in MySQL
ID: USN-3174-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 16.10
Datum: Do, 19. Januar 2017, 16:51
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3318
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3312
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3320
http://dev.mysql.com/doc/relnotes/mysql/5.7/en/news-5-7-17.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3251
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8327
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3313
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3256
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3243
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3265
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-54.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8318
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3273
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3244
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3319
http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3258
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3238
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3291
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-3317

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============0985721569546284938==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="CqnglUhfS1AXoi4tbLAPtvwKOgUTSIxdc"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--CqnglUhfS1AXoi4tbLAPtvwKOgUTSIxdc
Content-Type: multipart/mixed;
boundary="0Pnk1X5howrN4EQLeVplnQDIo1oo6PEc2"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <010f09f3-dbe6-bb00-4a95-4d1d203816a1@canonical.com>
Subject: [USN-3174-1] MySQL vulnerabilities

--0Pnk1X5howrN4EQLeVplnQDIo1oo6PEc2
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3174-1
January 19, 2017

mysql-5.5, mysql-5.7 vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.10
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

Several security issues were fixed in MySQL.

Software Description:
- mysql-5.7: MySQL database
- mysql-5.5: MySQL database

Details:

Multiple security issues were discovered in MySQL and this update includes
new upstream MySQL versions to fix these issues.

MySQL has been updated to 5.5.54 in Ubuntu 12.04 LTS and Ubuntu 14.04 LTS.
Ubuntu 16.04 LTS and Ubuntu 16.10 have been updated to MySQL 5.7.17.

In addition to security fixes, the updated packages contain bug fixes,
new features, and possibly incompatible changes.

Please see the following for more information:
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-54.html
http://dev.mysql.com/doc/relnotes/mysql/5.7/en/news-5-7-17.html
http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.10:
mysql-server-5.7 5.7.17-0ubuntu0.16.10.1

Ubuntu 16.04 LTS:
mysql-server-5.7 5.7.17-0ubuntu0.16.04.1

Ubuntu 14.04 LTS:
mysql-server-5.5 5.5.54-0ubuntu0.14.04.1

Ubuntu 12.04 LTS:
mysql-server-5.5 5.5.54-0ubuntu0.12.04.1

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3174-1
CVE-2016-8318, CVE-2016-8327, CVE-2017-3238, CVE-2017-3243,
CVE-2017-3244, CVE-2017-3251, CVE-2017-3256, CVE-2017-3258,
CVE-2017-3265, CVE-2017-3273, CVE-2017-3291, CVE-2017-3312,
CVE-2017-3313, CVE-2017-3317, CVE-2017-3318, CVE-2017-3319,
CVE-2017-3320

Package Information:
https://launchpad.net/ubuntu/+source/mysql-5.7/5.7.17-0ubuntu0.16.10.1
https://launchpad.net/ubuntu/+source/mysql-5.7/5.7.17-0ubuntu0.16.04.1
https://launchpad.net/ubuntu/+source/mysql-5.5/5.5.54-0ubuntu0.14.04.1
https://launchpad.net/ubuntu/+source/mysql-5.5/5.5.54-0ubuntu0.12.04.1



--0Pnk1X5howrN4EQLeVplnQDIo1oo6PEc2--

--CqnglUhfS1AXoi4tbLAPtvwKOgUTSIxdc
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJYgMpVAAoJEGVp2FWnRL6TAVoP/R2K8plGbI/CRnYcEJPiRG+J
oN0QlYtOKdtb/oVnxorYtZyaR51+tIM21Eosy8zsbAe5j4Jhd1PygHnsUzTXb3p1
YikQlsStymMIiCtaRGao/HloRRf0qT0l3QuoZCENJMxpQhu+fDONtw2J3WW60t/J
dyLbuQMnNCcMaeQngI3T/d8FTMnHDoG5fz7Pg9iH8II0AF45fm9a5sFttGRDSdlj
GdqV162LGxEx0Yx/GSAs+zXpYEAX+BOWEEywadzAoZ4D8jckxwWldUwlQo/iXU2A
Oqp1H1L3iiZHXCLqCtM81++bPv8aNL+S0Gn82iAoIfDa0lybwxJhVjMrI+veNt9e
0gIGnIvoDgD14ZIwFQzv5rNNSe7AwZPR+qIrufLQDGON+JE4urlR+CN+4Ztn1h1h
8OIqnuRM2lJ+QQv20wkAQ7BQYEQY/yXrw+0SF7vT00y1ehpXijZhFF8ElSDYscmY
Pvc30gGeb/L+uEYZnWqrGfSHW8yOFOKXSQLaAnTm3OH+0vD5Hkef4dgXWO2XrdXO
IP2H8JmERwytQWnX+nTWcHwxMvhuf/JC/zqPMtaErAi08tvgGI3+bzR5x/zVAu53
/0HA79KbSDpd/y+l7ChJDonLZIipUeRaMKJ4V18WFvNzeMN/2sR3v3dCJI8G0oAG
pwJHoLMvOChAtzys4IQo
=ljZx
-----END PGP SIGNATURE-----

--CqnglUhfS1AXoi4tbLAPtvwKOgUTSIxdc--


--===============0985721569546284938==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============0985721569546284938==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung