Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in quagga
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in quagga
ID: 201701-48
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Sa, 21. Januar 2017, 14:58
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-1245
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-4049

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--Ap32LxH5jXMPlU03IgRpcFTG1CdlTQ7WB
Content-Type: multipart/mixed;
boundary="wcGsdTA23XlqvO1Rm7WqkTP2MSEQj7qah"
From: Aaron Bauman <bman@gentoo.org>
To: gentoo-announce@lists.gentoo.org
Message-ID: <427ac22f-e007-3242-93e7-d0f69376839c@gentoo.org>
Subject: [ GLSA 201701-48 ] Quagga: Multiple vulnerabilities

--wcGsdTA23XlqvO1Rm7WqkTP2MSEQj7qah
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201701-48
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: Quagga: Multiple vulnerabilities
Date: January 21, 2017
Bugs: #581526, #597410
ID: 201701-48

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Quagga, the worst of which
could allow remote attackers to execute arbitrary code.

Background
==========

Quagga is a free routing daemon replacing Zebra supporting RIP, OSPF
and BGP.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 net-misc/quagga < 1.1.0-r2 >= 1.1.0-r2

Description
===========

Multiple vulnerabilities have been discovered in Quagga. Please review
the CVE identifiers referenced below for details.

Impact
======

A remote attacker could send a specially crafted packet possibly
resulting in the execution of arbitrary code with the privileges of the
process or a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Quagga users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=net-misc/quagga-1.1.0-r2"

References
==========

[ 1 ] CVE-2016-1245
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-1245
[ 2 ] CVE-2016-4049
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-4049

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201701-48

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2017 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--wcGsdTA23XlqvO1Rm7WqkTP2MSEQj7qah--

--Ap32LxH5jXMPlU03IgRpcFTG1CdlTQ7WB
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQJ8BAEBCgBmBQJYgvXnXxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXQ1OTcyRDI4NDhFOEE0NDYwRTdERTY4QUM5
RjI4QkQ4QkQxRTM5NUZGAAoJEJ8ovYvR45X/6iIQAJZ0gqWtCGhC6Mg3JdSeuL2a
QjBz1CZsQw+/659wNae259i8W6J1NtSoPQXtfZw6B6L0RaRi8knK0ZmAew/7A/Z4
Pbjc7dy/+XvU0Ctm7U8gkY3/baN5kvH7Tf3C8pK66I+04oifEt4R1FhIBb3Iw+dJ
vBSI86M77E4JoDMFfdGw51INnMX/oWRCOp2dUqwFOC1KOLdmkDxnkX2yEVQKcIge
NEYAXs6nYxZztu618TLV7qNDpjE01kEJNzRv+HUXUcZYM1wsAAvw1bxaOYxbViaz
rDcqO7lK8yJEholYaeV6W1PemQfC6o0rMIrDoZ5rpbH3wScaWLkTNx4X9UZg3WYB
fiR/x/CH4bWk9wLsTZScgRhT7mTVrcZmMY06lrRpvNiQacseK413JkUGixpQFlPn
m2NYZaC08PoOxJUlWloPh+vVj/XHA91k9LhlWkVumyAC66jMqVvoNX9fAxddA8Ts
nPcpXXfw2XwLD5iolndfp4iD6e/U39JtoZY9So77kiGScU3OgkbpyBNVOM04WX/I
OrMzAQ/SAv6/gCaPcW52qwORTKLJsFSy+nscf5bMxZYmBo7TPX2uHmgpLPz5w1E2
uGXFqKp/4VumfCuCV1munqRlCu8MjDLLRlpW/v2H65zZ7Un6wFsoPlpd7vXIi58o
vo0RzqpusTgPd5rHQzd5
=VyS0
-----END PGP SIGNATURE-----

--Ap32LxH5jXMPlU03IgRpcFTG1CdlTQ7WB--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung