Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in WebKitGTK+
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in WebKitGTK+
ID: USN-3200-1
Distribution: Ubuntu
Plattformen: Ubuntu 16.04 LTS, Ubuntu 16.10
Datum: Do, 16. Februar 2017, 22:07
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2369
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2354
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2371
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2356
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2366
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2365
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2355
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2363
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2350
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2364
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2373
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-2362

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============1946674484616360999==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="pOvD6mtgJRGXMJOkphVk9SlwuD0xnJsu7"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--pOvD6mtgJRGXMJOkphVk9SlwuD0xnJsu7
Content-Type: multipart/mixed;
boundary="rjT70Us6iOPcLj3XMqkGvAd0H5fRWJBs2"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: "ubuntu-security-announce@lists.ubuntu.com"
<ubuntu-security-announce@lists.ubuntu.com>
Message-ID: <e95b5ab0-eb8c-b604-acbd-bfe4c5d08c1a@canonical.com>
Subject: [USN-3200-1] WebKitGTK+ vulnerabilities

--rjT70Us6iOPcLj3XMqkGvAd0H5fRWJBs2
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3200-1
February 16, 2017

webkit2gtk vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.10
- Ubuntu 16.04 LTS

Summary:

Several security issues were fixed in WebKitGTK+.

Software Description:
- webkit2gtk: Web content engine library for GTK+

Details:

A large number of security issues were discovered in the WebKitGTK+ Web and
JavaScript engines. If a user were tricked into viewing a malicious
website, a remote attacker could exploit a variety of issues related to web
browser security, including cross-site scripting attacks, denial of service
attacks, and arbitrary code execution.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.10:
libjavascriptcoregtk-4.0-18 2.14.5-0ubuntu0.16.10.1
libwebkit2gtk-4.0-37 2.14.5-0ubuntu0.16.10.1

Ubuntu 16.04 LTS:
libjavascriptcoregtk-4.0-18 2.14.5-0ubuntu0.16.04.1
libwebkit2gtk-4.0-37 2.14.5-0ubuntu0.16.04.1

This update uses a new upstream release, which includes additional bug
fixes. After a standard system update you need to restart any applications
that use WebKitGTK+, such as Epiphany, to make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3200-1
CVE-2017-2350, CVE-2017-2354, CVE-2017-2355, CVE-2017-2356,
CVE-2017-2362, CVE-2017-2363, CVE-2017-2364, CVE-2017-2365,
CVE-2017-2366, CVE-2017-2369, CVE-2017-2371, CVE-2017-2373

Package Information:
https://launchpad.net/ubuntu/+source/webkit2gtk/2.14.5-0ubuntu0.16.10.1
https://launchpad.net/ubuntu/+source/webkit2gtk/2.14.5-0ubuntu0.16.04.1



--rjT70Us6iOPcLj3XMqkGvAd0H5fRWJBs2--

--pOvD6mtgJRGXMJOkphVk9SlwuD0xnJsu7
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJYpfpyAAoJEGVp2FWnRL6T9FcP/A8BAwAiGln5UAU0H/zPBZYM
Nv6qNVznHwpJfBQOwzTqT76aXs/Z+EVxNVBellFHAGEcot+14w6K0lOHTkB/qL+k
ilL45r7sSmgHw6+7rMWikxWWN/v/yqL5IdoypCv1KPNObWYTS+d9zlUpJZv6j9bj
i///+tn6w2tL2sHRpWHbCck6W0KkwcUYsdm+U39Xlg3+355NgUnoVSEBAE1Js6TF
UnPvRtSXa1SX6n1ae7JHf626YiRX579ZUdJJvWux6JtyVpZhByaZ7oXSTHx1Fyjv
YPUWWI+bHgJZ+ylZnmFzVt9LsQGhd/X62lN3f69Gc0iO+VdOpnN1Bcmz3h9K+4iE
DwavhS6fJw9b6cHgnVGQa1x9E/dVq9EHUzOq4avEoFI/W5rCUAAW4s17j4RVxG/j
rbwuJG+MPmzWXCYbwV8e67UtKsn0zOQO3OkmMUxv4TY5sVnNbYFCAfmcFxu8qpzc
VVcqR4fbyuOG/ibLs1wUxgMU0Z3h8kF2WdC1GBn/rqbLj4Mj9QcsenkT+U8r4lWb
4Uyvu5avp1/B3LkgWJbMsnfXmGj8WjDS+EksCLzgQCgGwCxLa2Sg4SYVEF3tzOAi
kUfVAKLZaCHlvOPkwgIV3Vjsg88jBU1awKeizZZvB3oPNlWDhN+H54gCP3MBf0x6
Xaoy7BnEtaH8BzpJ1x9J
=Iecl
-----END PGP SIGNATURE-----

--pOvD6mtgJRGXMJOkphVk9SlwuD0xnJsu7--


--===============1946674484616360999==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============1946674484616360999==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung