Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in Apache Tomcat
Aktuelle Meldungen Distributionen
Name: Denial of Service in Apache Tomcat
ID: USN-3204-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS
Datum: Mo, 20. Februar 2017, 20:28
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6056

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============4489191346738366549==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="Jo89rgqDCOlQeUr4STNEsmlROgPH1F4vs"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--Jo89rgqDCOlQeUr4STNEsmlROgPH1F4vs
Content-Type: multipart/mixed;
boundary="ltKu73fo4S1hJdwP6ufBxfB28JfqG8ecq"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <81c8a172-2edf-58c6-256b-dcbd638cff57@canonical.com>
Subject: [USN-3204-1] Tomcat vulnerability

--ltKu73fo4S1hJdwP6ufBxfB28JfqG8ecq
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3204-1
February 20, 2017

tomcat6, tomcat7 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

Tomcat could be made to consume resources if it received specially crafted
network traffic.

Software Description:
- tomcat7: Servlet and JSP engine
- tomcat6: Servlet and JSP engine

Details:

It was discovered that Tomcat incorrectly handled certain HTTP requests. A
remote attacker could possibly use this issue to cause Tomcat to consume
resources, resulting in a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 14.04 LTS:
libtomcat7-java 7.0.52-1ubuntu0.10
tomcat7 7.0.52-1ubuntu0.10

Ubuntu 12.04 LTS:
libtomcat6-java 6.0.35-1ubuntu3.11
tomcat6 6.0.35-1ubuntu3.11

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3204-1
CVE-2017-6056

Package Information:
https://launchpad.net/ubuntu/+source/tomcat7/7.0.52-1ubuntu0.10
https://launchpad.net/ubuntu/+source/tomcat6/6.0.35-1ubuntu3.11



--ltKu73fo4S1hJdwP6ufBxfB28JfqG8ecq--

--Jo89rgqDCOlQeUr4STNEsmlROgPH1F4vs
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJYqzjVAAoJEGVp2FWnRL6TjuEP/iM3l8v80KcqMHVNwelbK/6n
0nBYLGno6BMsabicBJmSDGK03ruXWZrZdyUUSpTDfY6o6wIkJQA6qCucyS6IdAYG
dFYpxCBe9ZI9mQRqTpmzhrxUGQLcsPe7932xYCWVl5+4PomN8CMncEFCzzq6Gz+g
qbEHjgZ34zyM511rUqmz/hy7CtkROaMUCI9GGLY+WWM0EuEdPDetajamEo7hJEkl
qAU3LHbfhlDlxpKA40uSjWXHY7vwTCdWKJrptjwDEYJbZeLKKmMUVlyc6jE5L2Jw
kEJ2zxBnOk1ViHGTvVFrttZxJsgcnHasimI0MRles6t0GgsPuyD9kzOi/06vohhp
x/gHWjA3rAQEsn2+y14ci1uhzbyqUg/c8gKKIOUycdqOxSG7O6OBrPs6zAL1ngcz
7mpNLXmCSosxkIBvO9aImGHpnqKNFXrO5AXrdLTz8ExZzfwqw41ePgFRDKi9iDtS
OU1LEdq9mlFeYctmr9rtJ/xBSq5R2VqxSQDIRu2GO5w/AbDmNblZlPoW4hlnXyKc
mGGjOs318Yt/JabBP+BiuwwVl5n1mmOAxnXgeejSOevZRAf9HqdNevbxGb/xVfBk
vf4x2Z7tkhC2gBEA79HSLyLDgrwgfkJhdlHgmsR1fWn2KxiXazIM4CZnzqnyAoyi
l1fU3xwqde0byBpn2nxO
=b1Zp
-----END PGP SIGNATURE-----

--Jo89rgqDCOlQeUr4STNEsmlROgPH1F4vs--


--===============4489191346738366549==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============4489191346738366549==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung