Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in mingw-gstreamer1-plugins-good
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in mingw-gstreamer1-plugins-good
ID: FEDORA-2017-1fc4026d15
Distribution: Fedora
Plattformen: Fedora 25
Datum: Mo, 20. Februar 2017, 20:34
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5840
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5841
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5845
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10199

Originalnachricht

Name        : mingw-gstreamer1-plugins-good
Product : Fedora 25
Version : 1.10.3
Release : 1.fc25
URL : http://gstreamer.freedesktop.org/
Summary : Cross compiled GStreamer1 plug-ins good
Description :
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related. Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plugins.

GStreamer Good Plugins is a collection of well-supported plugins of
good quality and under the LGPL license.

-------------------------------------------------------------------------------
-
Update Information:

Security fix for CVE-2016-10199, CVE-2017-5845, CVE-2017-5840, CVE-2017-5841 -
Downgrade to 1.10.3 as it is the latest stable release
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1419580 - CVE-2016-10199 gstreamer-plugins-good: Out of bounds
read in qtdemux_tag_add_str_full
https://bugzilla.redhat.com/show_bug.cgi?id=1419580
[ 2 ] Bug #1419582 - CVE-2017-5845 gstreamer-plugins-good: Invalid memory
read in gst_avi_demux_parse_ncdt
https://bugzilla.redhat.com/show_bug.cgi?id=1419582
[ 3 ] Bug #1419588 - CVE-2017-5840 gstreamer-plugins-good: Out of bounds heap
read in qtdemux_parse_samples
https://bugzilla.redhat.com/show_bug.cgi?id=1419588
[ 4 ] Bug #1419589 - CVE-2017-5841 gstreamer-plugins-good: Heap out-of-bounds
read in gst_avi_demux_parse_ncdt
https://bugzilla.redhat.com/show_bug.cgi?id=1419589
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade mingw-gstreamer1-plugins-good' at the command line.
For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung