Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zahlenüberlauf in Mozilla Firefox
Aktuelle Meldungen Distributionen
Name: Zahlenüberlauf in Mozilla Firefox
ID: USN-3238-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 16.10
Datum: Di, 21. März 2017, 07:21
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5428

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============3380884189752632594==
Content-Type: multipart/signed; micalg=pgp-sha256;
protocol="application/pgp-signature";
boundary="oWaclIDOTERsimDvnACp3pbIQ71wNe1tR"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--oWaclIDOTERsimDvnACp3pbIQ71wNe1tR
Content-Type: multipart/mixed;
boundary="ovaINq0514I0UXfJWb7WnkPdObt0k7CVQ"
From: Chris Coulson <chris.coulson@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <256f0e69-4576-f744-ed52-12f75912476d@canonical.com>
Subject: [USN-3238-1] Firefox vulnerability

--ovaINq0514I0UXfJWb7WnkPdObt0k7CVQ
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-3238-1
March 20, 2017

firefox vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.10
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

An integer overflow was discovered in Firefox.

Software Description:
- firefox: Mozilla Open Source web browser

Details:

An integer overflow was discovered in Firefox. If a user were tricked in
to opening a specially crafted website, an attacker could exploit this to
cause a denial of service via application crash or execute arbitrary code.
(CVE-2017-5428)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.10:
firefox 52.0.1+build2-0ubuntu0.16.10.1

Ubuntu 16.04 LTS:
firefox 52.0.1+build2-0ubuntu0.16.04.1

Ubuntu 14.04 LTS:
firefox 52.0.1+build2-0ubuntu0.14.04.1

Ubuntu 12.04 LTS:
firefox 52.0.1+build2-0ubuntu0.12.04.1

After a standard system update you need to restart Firefox to make
all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3238-1
CVE-2017-5428

Package Information:
https://launchpad.net/ubuntu/+source/firefox/52.0.1+build2-0ubuntu0.16.10.1
https://launchpad.net/ubuntu/+source/firefox/52.0.1+build2-0ubuntu0.16.04.1
https://launchpad.net/ubuntu/+source/firefox/52.0.1+build2-0ubuntu0.14.04.1
https://launchpad.net/ubuntu/+source/firefox/52.0.1+build2-0ubuntu0.12.04.1



--ovaINq0514I0UXfJWb7WnkPdObt0k7CVQ--

--oWaclIDOTERsimDvnACp3pbIQ71wNe1tR
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCAAGBQJY0FeMAAoJEGEfvezVlG4Pfu8H/A6+v3dCQ2bUOPM0xpdZMu8X
hIuQMwDV2N+b0vPFG3qX3fUXssZByH7cMxgmwAspzZ2K1ysExXi77q3J1vxivpjR
zXyh8722v5ko74Nbsgm74BVNrPdwY1lP9rp/doefO+przjgA29/2WFZx86fro/4P
hBW+gmEUMCqIpXpFx6f3KckN01A5I3CjAFNrnRdVAI/aw2LhFHOhdRh8IIVV/qKC
EuKUTxnxQ35t+vaGiCj1Saoks3CgnNQGOyxfuDuwScqsvr8iUWtAIT0DJTvltvxD
2BZOVn/0JBHMASRk5Cf0Q8JIB1I1nOkA6ACy560ZCCThPrk9fVyHVxcm7J+m4yY=
=j2GX
-----END PGP SIGNATURE-----

--oWaclIDOTERsimDvnACp3pbIQ71wNe1tR--


--===============3380884189752632594==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============3380884189752632594==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung