Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in Linux
Aktuelle Meldungen Distributionen
Name: Denial of Service in Linux
ID: SUSE-SU-2017:0776-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Live Patching 12
Datum: Di, 21. März 2017, 09:10
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5970

Originalnachricht

   SUSE Security Update: Security update for Linux Kernel Live Patch 11 for SLE
12 SP1
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:0776-1
Rating: important
References: #1025013 #1025254
Cross-References: CVE-2017-5970
Affected Products:
SUSE Linux Enterprise Live Patching 12
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for the Linux Kernel 3.12.67-60_64_24 fixes several issues.

The following security bug was fixed:

- CVE-2017-5970: The ipv4_pktinfo_prepare function in
net/ipv4/ip_sockglue.c in the Linux kernel allowed attackers to cause a
denial of service (system crash) via (1) an application that made
crafted system calls or possibly (2) IPv4 traffic with invalid IP
options (bsc#1025013).

The following non-security bug was fixed:
- Fix for a "Data miscompare on a read" which was observed during
the
rebuilding of degraded MDRAID VDs. (bsc#1025254)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Live Patching 12:

zypper in -t patch SUSE-SLE-Live-Patching-12-2017-436=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Live Patching 12 (x86_64):

kgraft-patch-3_12_67-60_64_24-default-3-2.1
kgraft-patch-3_12_67-60_64_24-xen-3-2.1


References:

https://www.suse.com/security/cve/CVE-2017-5970.html
https://bugzilla.suse.com/1025013
https://bugzilla.suse.com/1025254

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung