Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in wordpress
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in wordpress
ID: DSA-3815-1
Distribution: Debian
Plattformen: Debian jessie
Datum: Do, 23. März 2017, 10:53
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6816
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6814
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6817
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6815

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3815-1 security@debian.org
https://www.debian.org/security/ Sebastien Delafond
March 23, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : wordpress
CVE ID : CVE-2017-6814 CVE-2017-6815 CVE-2017-6816 CVE-2017-6817
Debian Bug : 857026

Several vulnerabilities were discovered in wordpress, a web blogging
tool. They would allow remote attackers to delete unintended files,
mount Cross-Site Scripting attacks, or bypass redirect URL validation
mechanisms.

For the stable distribution (jessie), these problems have been fixed in
version 4.1+dfsg-1+deb8u13.

For the upcoming stable (stretch) and unstable (sid) distributions,
these problems have been fixed in version 4.7.3+dfsg-1.

We recommend that you upgrade your wordpress packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCgAdFiEEAqSkbVtrXP4xJMh3EL6Jg/PVnWQFAljTfiAACgkQEL6Jg/PV
nWTZlggAmuw82QdpUc4ps13YE8CktbzTptHSCBy51/N30ZlBaydpn7jjgEfpSj0M
/FaXnoTxkbIVBu64kkwmi0cZGEYecQuNKlVHs0+gZK7dTixVtJJTe1G28ept6kq+
tpNYP3M9wvNVbbCD5C8AaiVia7v9gkjuf3faNHfrsLO57dlaJSftYW2ktFhOGXFy
EtOm3yQFHWofqDM6zgV5Og5QFupNcAPipyyTYCYsYX/wgfefreaNK4GYc/03cNHc
PiovZ+tuPeUJzr2IU6//eUzKn6Qgyb/9HY037OkVcZMD2VSnpefwImZ7ujd1DAdT
SxO0b22WzyVhPNDK5vAFFoswMuhb6w==
=6dRx
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung