Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in LightDM
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in LightDM
ID: USN-3255-1
Distribution: Ubuntu
Plattformen: Ubuntu 16.04 LTS, Ubuntu 16.10
Datum: Mi, 5. April 2017, 07:15
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7358

Originalnachricht


--===============1035881409974529834==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="8t9RHnE3ZwKMSgU+"
Content-Disposition: inline


--8t9RHnE3ZwKMSgU+
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

==========================================================================
Ubuntu Security Notice USN-3255-1
April 04, 2017

lightdm vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.10
- Ubuntu 16.04 LTS

Summary:

LightDM could be made to run programs as an administrator.

Software Description:
- lightdm: Display Manager

Details:

It was discovered that LightDM incorrectly handled home directory creation for
guest users. A local attacker could use this issue to gain ownership of
arbitrary directory paths and possibly gain administrative privileges.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.10:
lightdm 1.19.5-0ubuntu1.1

Ubuntu 16.04 LTS:
lightdm 1.18.3-0ubuntu1.1

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3255-1
CVE-2017-7358

Package Information:
https://launchpad.net/ubuntu/+source/lightdm/1.19.5-0ubuntu1.1
https://launchpad.net/ubuntu/+source/lightdm/1.18.3-0ubuntu1.1


--8t9RHnE3ZwKMSgU+
Content-Type: application/pgp-signature; name="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJY5BxlAAoJENaSAD2qAscKMo0P/10ZzLfB/HwiksFYernWGS0Q
zFqN6h3s69w3SvXLU4rxWLsHnvYoBZRLs2b4c9iFO/fbUEXYlJqRkKcHdRv4E7G7
bRnEdFhWGpnhsdWXh/H6E3uYaK7Bx1RQJUWuIK1A2wfbtFMGqB+o3jlt9yRSMq1X
PKHAhABC9FSitVpg8+glsT6a+9td4atmuNmR64BTCZBXTbJf8QPRp5D5sVXYYBxk
Fj86FVRyB/CJlMP5GPFcAZSCSzO3hjoywTXv1lM2dZcqzL2Tbu2f2XfAeud5Uhzu
QDzQb7PmjxJyT1w+mDRw1k6XB8ZbLqtYb9JKBncOnqE1HIlpFoieigmvMMcGdqXD
hSAzJCEOmgJ3Uc+FPfXm+3B/0ipDeZ7sSfGM2QV02JEzBvDAPtbjo7D/NYv4nh57
8dQaT5W7ho2h3I9luDckvbsQNfCU9L/p9Sew7weGI8embfpm0n39ztkkAh31BBE8
XJtjlHQx2lg/wzYtDIsOVG1cZtuGTw0dpxRfgZq8M2UC85peV8XCAZCAEH/jwlwf
Etlx6wJL0ZhHDEnJ7U89BuUG7p1U0ZUDKjr0hKYaVfiyWH31ajFbat2Gbd5OWOAL
XOSfgpGoT/C9yX06RUDAB3uw+k6xBMc7AWLpNrJd/jroFnf7gm0QbPYZjFsPUz+r
i/JHX8in1zpgEHDG4VY2
=IZ47
-----END PGP SIGNATURE-----

--8t9RHnE3ZwKMSgU+--


--===============1035881409974529834==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============1035881409974529834==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung