Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mangelnde Rechteprüfung in Apache Fop
Aktuelle Meldungen Distributionen
Name: Mangelnde Rechteprüfung in Apache Fop
ID: USN-3281-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS
Datum: Di, 9. Mai 2017, 23:14
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5661

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============2362985451589172193==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="v83aUBa3ArdwS2b6QxxqCSIxfDdmonv2P"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--v83aUBa3ArdwS2b6QxxqCSIxfDdmonv2P
Content-Type: multipart/mixed;
boundary="jrnDvhLBnCDJDdEbVJlfDwSBK17JAO1ie"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <76ba0570-bfd5-67f1-a204-b156cede0347@canonical.com>
Subject: [USN-3281-1] Apache Fop vulnerability

--jrnDvhLBnCDJDdEbVJlfDwSBK17JAO1ie
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3281-1
May 09, 2017

fop vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 14.04 LTS

Summary:

Apache Fop would allow unintended access to files over the network or could
be made to crash.

Software Description:
- fop: XML formatter

Details:

Pierre Ernst discovered that Apache Fop incorrectly handled XML external
entities. A remote attacker could possibly use this issue to obtain
sensitive files from the filesystem, or cause a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 14.04 LTS:
libfop-java 1:1.1.dfsg-2ubuntu1.1

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-3281-1
CVE-2017-5661

Package Information:
https://launchpad.net/ubuntu/+source/fop/1:1.1.dfsg-2ubuntu1.1



--jrnDvhLBnCDJDdEbVJlfDwSBK17JAO1ie--

--v83aUBa3ArdwS2b6QxxqCSIxfDdmonv2P
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJZEeC2AAoJEGVp2FWnRL6Tu0IP/1H0w+7OOVGUseJh+LPRoWyd
jNQTQE1/P9Xnhw61Aigcx4KDYjlHEA1LjIZoPYP5xByDA/9q/OHNTjQwBFCu+G1w
aE3IS4c7lfo5q7oCMrU+98kd2JzYUDaMxSwOXPYVQ4e28JX90vBiKMNR19na3GCa
sUT02m28jfFBd465G3NMFejFcktsZ8LLM52w6s0aqvynX/LKZtD2JaXqu+lxiK30
f0n/h/iPVFSxi9mvnL+4ocdE5c4MCQJb5fmWVIlp69K9gxY1p6mtAxaSQTQwRV8R
D2jvjXLNZx8qDHRQ6UdQ63gqYCjgsp7C0zoOMwl4SKecs7mvjwC3HlfrTkjsZvdn
A6bEjrwGHOv84qXIbXoJx9f9jOAx9RVgk1bPNwmxI1liP3/6hsb3yMP3DWVNxoTA
g/fbcg+UyPB+3fG0uUIAlS9VhFvdiKcJizAsWh6p6tjeDpw9VMklascclsoXqHOo
4UC9T+jxfYodrTBaOGvm6BQlY8JiBCcN0WnmIMLdu+j3/Cxd7p0VyEWHh5c3HXGR
RbXsWQ7HgGlLwmcmLyeuWGBIzUoAo2EdjNVv/WIstLfWB2z3E2HbxYw+gMrP67wy
jVGTCfoowh3i2gR+uA7sM/HjgaxAeZpaKEVuT712/wZVywex/grk0JR7tM1DcbMV
AsJsL5TMY0PiTslNyFeZ
=rOn7
-----END PGP SIGNATURE-----

--v83aUBa3ArdwS2b6QxxqCSIxfDdmonv2P--


--===============2362985451589172193==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============2362985451589172193==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung