Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Pufferüberlauf in libmwaw
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in libmwaw
ID: DSA-3875-1
Distribution: Debian
Plattformen: Debian sid, Debian jessie
Datum: Sa, 10. Juni 2017, 10:51
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9433

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3875-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
June 09, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libmwaw
CVE ID : CVE-2017-9433

It was discovered that a buffer overflow in libmwaw, a library to open
old Mac text documents might result in the execution of arbitrary code
if a malformed document is opened.

For the stable distribution (jessie), this problem has been fixed in
version 0.3.1-2+deb8u1.

For the unstable distribution (sid), this problem has been fixed in
version 0.3.9-2.

We recommend that you upgrade your libmwaw packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEtuYvPRKsOElcDakFEMKTtsN8TjYFAlk662AACgkQEMKTtsN8
TjbTcA/+Plg/eunsgV1vsyoFDKemipDYPJkK2crI1sVwtWtdKZq23SSBgPC4s6im
RNowPvaE1RIfgBF0KMRbD+tLWUhpCukeCNGZWXQ9CwY6a41CK/2dtCf/uBR0TUbk
lq6w8yo54SSl5odNkAnEGe2zAcAs18tnaljR5Kp4jiJ3dDd76tHRMDf+aOhD1Qh1
mUU6sF9ZbChbUYvCXUdalUqeK/POvQHiXNFwbNyWqMS3+Xej+GsUztg25N+m7ogi
kv9dIOrNyDgV3AmJq2h3t3ywJiOfHbBzDsXbzzdRJQuH05dIlC/9oPyv3C4/68iS
7YLIjMG1x9soQu24HcqJc/bc8HgagK5kDR7LbXpecYtmDlJOZr7C1egbqUwV11sJ
B7TuEnYC99bv5uDkfh5n4CcPPqJsippIzgmcWEZhHKKScpLs0WlyUtOToXrAm0JD
YZq/+ahxKE+F9npPEL9YPcpEpOe/8Ierf1Vqa98T0AhcikexN+453EkrnOGG//e9
X07/P0V3SAGnvz5NWzWyijaRdZD0iEgMLtf5Fc1jP1z3r4Dj7TURaIItYzD0MjGY
cE8iAfhas0QycG6hFZ2peBfbS4Eb+qgZtZrBcOxomAtAVXCyt2GvKVBScQ1hlBsL
mncU8rSs9h+re6FmrtT2FxyJidGVjHyUlv5WLRuixfVQh52qQjo=
=LJeN
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung