Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in exim
Aktuelle Meldungen Distributionen
Name: Denial of Service in exim
ID: openSUSE-SU-2017:1625-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.2
Datum: Di, 20. Juni 2017, 18:22
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000369

Originalnachricht

   openSUSE Security Update: Security update for exim
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:1625-1
Rating: important
References: #1044692
Cross-References: CVE-2017-1000369
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for exim fixes the following issues:

- CVE-2017-1000369: Fixed a memory leak in exim commandline handling,
which could be used to exhaust memory and make "stack crash"
attacks
likely. (boo#1044692)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-714=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (x86_64):

exim-4.86.2-10.3.1
exim-debuginfo-4.86.2-10.3.1
exim-debugsource-4.86.2-10.3.1
eximon-4.86.2-10.3.1
eximon-debuginfo-4.86.2-10.3.1
eximstats-html-4.86.2-10.3.1


References:

https://www.suse.com/security/cve/CVE-2017-1000369.html
https://bugzilla.suse.com/1044692

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung