Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in LibreOffice
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in LibreOffice
ID: 201706-28
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Di, 27. Juni 2017, 14:28
Referenzen: http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-7870
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-10327

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--Nfww5Rm0rV232QcaP9jHJuxbBnuLk6JCC
Content-Type: multipart/mixed;
boundary="wk3BPmHNvwWtLPlV4GqVM47HpkDtAhfTk";
protected-headers="v1"
From: Thomas Deutschmann <whissi@gentoo.org>
Reply-To: security@gentoo.org
To: gentoo-announce@lists.gentoo.org
Message-ID: <5f0062bd-1521-acc3-e396-17ecf4b6493f@gentoo.org>
Subject: [ GLSA 201706-28 ] LibreOffice: Multiple vulnerabilities

--wk3BPmHNvwWtLPlV4GqVM47HpkDtAhfTk
Content-Type: text/plain; charset=utf-8
Content-Language: en-U
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201706-28
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: LibreOffice: Multiple vulnerabilities
Date: June 27, 2017
Bugs: #616472
ID: 201706-28

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in LibreOffice, the worst of
which allows for the remote execution of arbitrary code.

Background
==========

LibreOffice is a powerful office suite; its clean interface and
powerful tools let you unleash your creativity and grow your
productivity.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-office/libreoffice < 5.2.7.2 >= 5.2.7.2
2 app-office/libreoffice-bin
< 5.2.7.2 >= 5.2.7.2
-------------------------------------------------------------------
2 affected packages

Description
===========

Multiple vulnerabilities have been discovered in LibreOffice. Please
review the CVE identifiers referenced below for details.

Impact
======

A remote attacker could entice a user to open a specially crafted file
using LibreOffice, possibly resulting in execution of arbitrary code
with the privileges of the process or a Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All LibreOffice users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose
">=app-office/libreoffice-5.2.7.2"

All LibreOffice binary users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=app-office/libreoffice-bin-5.2.7.2"

References
==========

[ 1 ] CVE-2016-10327
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-10327
[ 2 ] CVE-2017-7870
http://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-7870

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201706-28

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2017 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5


--wk3BPmHNvwWtLPlV4GqVM47HpkDtAhfTk--

--Nfww5Rm0rV232QcaP9jHJuxbBnuLk6JCC
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0

iQJ8BAEBCgBmBQJZUi12XxSAAAAAAC4AKGlzc3Vlci1mcHJAbm90YXRpb25zLm9w
ZW5wZ3AuZmlmdGhob3JzZW1hbi5uZXQzM0M1ODQ4MkM0MDIyOTJEMkUzQzVDMDY5
NzA5RjkwQzNDOTZGRkM4AAoJEJcJ+Qw8lv/IvNkP/itV0CRcra+rjNkntSMfy/4y
dKOen2vmIRKRRRovqZEX/6RbFwce2/bBksL/g6oVWleSdFtgKFaUizHo1++5jk7l
GuhLezrkRb492PKrf3mAAUFkSjcwsKIekisUsAu3sk8Y65BOQYGsystp4Dx0XVTF
cU0+gphsndd3GKAnXSsQg+/3iH3BuCt8hgaC4GTNrG/M4eLvJ0IEFR0QmgQRaP7e
i+zIvE++9pzR8+7EYjAG53Y70emcLqmaio9tJMpPbsXiu29tKH1TA3VRh3CVZei/
rQ5ELYpeVDDCRZbBOZDhrjePQIBtfUQMn+4sarEKRNXRyaZMCWk37Ez2vVjRu5cl
ce/AMxNgKBeRzqBKZT0Qa9KDCsYmP3eHrm98Ly3Hwvc2Tzsw86nU+OPtugoyhn/9
nVhlS5pd9TmBO9Y1Ko02N2T+gBg59/QccCR7tZ0Tgr/mGcn/KSw0A0M7eX+4yZlj
ybz6XTnjBWLo/LbFH5ixnlw1BTqCikFnm20PBtPzkrMEty11A+gI4y2lexhslTHP
3w0/IDO0F+9aArubMgV1diOEg0vST//4iLAxzWOWkLl1fjHpXTQ/N3a+5v3p8tOH
/zID6cT6hl1k3yLpRf4T/fgMspq3QFo9w7mZLv8k0K0qOnx7pxUhlWPBh/390xOS
HmD0xQHilg7N+ecab5ZL
=GB6h
-----END PGP SIGNATURE-----

--Nfww5Rm0rV232QcaP9jHJuxbBnuLk6JCC--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung