Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in Apache
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in Apache
ID: USN-3370-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.04
Datum: Fr, 28. Juli 2017, 00:09
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9788

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============0115571040601858741==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="Fsbo5LGIsXFhj5OojhbMP1ac8o8QRx5B5"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--Fsbo5LGIsXFhj5OojhbMP1ac8o8QRx5B5
Content-Type: multipart/mixed;
boundary="Nh0XUK9bcX2A0qIg9khGC4AmI25opBXP0";
protected-headers="v1"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: "ubuntu-security-announce@lists.ubuntu.com"
<ubuntu-security-announce@lists.ubuntu.com>
Message-ID: <798c762e-7617-c1c1-e6d5-ccbabc39118c@canonical.com>
Subject: [USN-3370-1] Apache HTTP Server vulnerability

--Nh0XUK9bcX2A0qIg9khGC4AmI25opBXP0
Content-Type: text/plain; charset=utf-8
Content-Language: en-C
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3370-1
July 27, 2017

apache2 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.04
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

Apache HTTP Server could be made to crash or leak sensitive information if
it received specially crafted network traffic.

Software Description:
- apache2: Apache HTTP server

Details:

Robert Święcki discovered that the Apache HTTP Server mod_auth_digest
module incorrectly cleared values when processing certain requests. A
remote attacker could use this issue to cause the server to crash,
resulting in a denial or service, or possibly obtain sensitive information.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.04:
apache2-bin 2.4.25-3ubuntu2.2

Ubuntu 16.04 LTS:
apache2-bin 2.4.18-2ubuntu3.4

Ubuntu 14.04 LTS:
apache2-bin 2.4.7-1ubuntu4.17

In general, a standard system update will make all the necessary changes.

References:
https://www.ubuntu.com/usn/usn-3370-1
CVE-2017-9788

Package Information:
https://launchpad.net/ubuntu/+source/apache2/2.4.25-3ubuntu2.2
https://launchpad.net/ubuntu/+source/apache2/2.4.18-2ubuntu3.4
https://launchpad.net/ubuntu/+source/apache2/2.4.7-1ubuntu4.17



--Nh0XUK9bcX2A0qIg9khGC4AmI25opBXP0--

--Fsbo5LGIsXFhj5OojhbMP1ac8o8QRx5B5
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJZeiKEAAoJEGVp2FWnRL6TmuwQAJv3Ev5PqWEOUqFerIKmbfjz
NUJ5jumSPL1uRLsgmJH9w4F+ZEfsKta9rVDBHG1OhNlJIYvP9bxvHrfcZ0jOjaca
SLITmfSjJ9OtlNhHDFUlTWUE1lB93wdhhUznfwtct8Eq7Mb6UlVew50enNI356F4
H6scF+Sd3GO3H8W9V3+aCOpiQdVpMhQ0OVovjBrDEXegoYklM+yn4NzGGNAJieZv
Ek6OfwwNZJedifuPkcT5LvHgnN7LWrohY5D/QP/kOn7vHI/NuQ0aRcqBdRH5FuBS
P1Hei1LHoCgn5z65dhedG+tKq+07tdvmZ1k926v+ShdEFzqeFupsidc/K7bl/Iul
Qr9WlwKDHU+RRF+qijfFsqeGSaGHGQoIYLOnn2avX9+aR6o2YN1c04378LmgLSx9
kdufMddypo3SJtvDentsRcwRkyZnSimQLqfjrTkamMCEViec74gaGS4pT4ygEcxb
j8CCIgLoBWGsdijklLLkD+bJP1x//Fc1wRmR+mnnpdc1cskOw2mzuEVSvFmkxfhb
UjTOrLHTbrqi4r4wIUCQc+rPq37yRNIQp48rJcq8ADQhk4o0GjB6uM7mNUWe/DuJ
dPHspSBxWK/5os6TNiHnZjgIAFBDNEEmfpuCVY2zj86TayNo2/PwMDWZAx05fqvN
TepBggMfoL1lexawHz5H
=imNS
-----END PGP SIGNATURE-----

--Fsbo5LGIsXFhj5OojhbMP1ac8o8QRx5B5--


--===============0115571040601858741==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============0115571040601858741==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung