Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in Linux
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in Linux
ID: SUSE-SU-2017:2074-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Public Cloud 12, SUSE Linux Enterprise Server for SAP 12, SUSE Linux Enterprise Server 12-LTSS
Datum: Mo, 7. August 2017, 21:24
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7533

Originalnachricht

   SUSE Security Update: Security update for the Linux Kernel
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:2074-1
Rating: important
References: #1049483
Cross-References: CVE-2017-7533
Affected Products:
SUSE Linux Enterprise Server for SAP 12
SUSE Linux Enterprise Server 12-LTSS
SUSE Linux Enterprise Module for Public Cloud 12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


The SUSE Linux Enterprise 12 kernel was updated to 3.12.61 to receive the
following security update:

- CVE-2017-7533: Bug in inotify code allowed privilege escalation
(bnc#1049483).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for SAP 12:

zypper in -t patch SUSE-SLE-SAP-12-2017-1277=1

- SUSE Linux Enterprise Server 12-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-2017-1277=1

- SUSE Linux Enterprise Module for Public Cloud 12:

zypper in -t patch SUSE-SLE-Module-Public-Cloud-12-2017-1277=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server for SAP 12 (noarch):

kernel-devel-3.12.61-52.83.1
kernel-macros-3.12.61-52.83.1
kernel-source-3.12.61-52.83.1

- SUSE Linux Enterprise Server for SAP 12 (x86_64):

kernel-default-3.12.61-52.83.1
kernel-default-base-3.12.61-52.83.1
kernel-default-base-debuginfo-3.12.61-52.83.1
kernel-default-debuginfo-3.12.61-52.83.1
kernel-default-debugsource-3.12.61-52.83.1
kernel-default-devel-3.12.61-52.83.1
kernel-syms-3.12.61-52.83.1
kernel-xen-3.12.61-52.83.1
kernel-xen-base-3.12.61-52.83.1
kernel-xen-base-debuginfo-3.12.61-52.83.1
kernel-xen-debuginfo-3.12.61-52.83.1
kernel-xen-debugsource-3.12.61-52.83.1
kernel-xen-devel-3.12.61-52.83.1
kgraft-patch-3_12_61-52_83-default-1-2.1
kgraft-patch-3_12_61-52_83-xen-1-2.1

- SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64):

kernel-default-3.12.61-52.83.1
kernel-default-base-3.12.61-52.83.1
kernel-default-base-debuginfo-3.12.61-52.83.1
kernel-default-debuginfo-3.12.61-52.83.1
kernel-default-debugsource-3.12.61-52.83.1
kernel-default-devel-3.12.61-52.83.1
kernel-syms-3.12.61-52.83.1

- SUSE Linux Enterprise Server 12-LTSS (noarch):

kernel-devel-3.12.61-52.83.1
kernel-macros-3.12.61-52.83.1
kernel-source-3.12.61-52.83.1

- SUSE Linux Enterprise Server 12-LTSS (x86_64):

kernel-xen-3.12.61-52.83.1
kernel-xen-base-3.12.61-52.83.1
kernel-xen-base-debuginfo-3.12.61-52.83.1
kernel-xen-debuginfo-3.12.61-52.83.1
kernel-xen-debugsource-3.12.61-52.83.1
kernel-xen-devel-3.12.61-52.83.1
kgraft-patch-3_12_61-52_83-default-1-2.1
kgraft-patch-3_12_61-52_83-xen-1-2.1

- SUSE Linux Enterprise Server 12-LTSS (s390x):

kernel-default-man-3.12.61-52.83.1

- SUSE Linux Enterprise Module for Public Cloud 12 (x86_64):

kernel-ec2-3.12.61-52.83.1
kernel-ec2-debuginfo-3.12.61-52.83.1
kernel-ec2-debugsource-3.12.61-52.83.1
kernel-ec2-devel-3.12.61-52.83.1
kernel-ec2-extra-3.12.61-52.83.1
kernel-ec2-extra-debuginfo-3.12.61-52.83.1


References:

https://www.suse.com/security/cve/CVE-2017-7533.html
https://bugzilla.suse.com/1049483

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung