Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in Linux
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in Linux
ID: SUSE-SU-2017:2142-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Public Cloud 12, SUSE Linux Enterprise Server for SAP 12, SUSE Linux Enterprise Server 12-LTSS
Datum: Fr, 11. August 2017, 22:32
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000111
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000112

Originalnachricht

   SUSE Security Update: Security update for the Linux Kernel
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:2142-1
Rating: important
References: #1052311 #1052365
Cross-References: CVE-2017-1000111 CVE-2017-1000112
Affected Products:
SUSE Linux Enterprise Server for SAP 12
SUSE Linux Enterprise Server 12-LTSS
SUSE Linux Enterprise Module for Public Cloud 12
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


The SUSE Linux Enterprise 12 kernel was updated to 3.12.61 to the
following security updates:

- CVE-2017-1000111: fix race condition in net-packet code that could be
exploited to cause out-of-bounds memory access (bsc#1052365).
- CVE-2017-1000112: fix race condition in net-packet code that could have
been exploited by unprivileged users to gain root access. (bsc#1052311).


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server for SAP 12:

zypper in -t patch SUSE-SLE-SAP-12-2017-1327=1

- SUSE Linux Enterprise Server 12-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-2017-1327=1

- SUSE Linux Enterprise Module for Public Cloud 12:

zypper in -t patch SUSE-SLE-Module-Public-Cloud-12-2017-1327=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server for SAP 12 (x86_64):

kernel-default-3.12.61-52.86.1
kernel-default-base-3.12.61-52.86.1
kernel-default-base-debuginfo-3.12.61-52.86.1
kernel-default-debuginfo-3.12.61-52.86.1
kernel-default-debugsource-3.12.61-52.86.1
kernel-default-devel-3.12.61-52.86.1
kernel-syms-3.12.61-52.86.1
kernel-xen-3.12.61-52.86.1
kernel-xen-base-3.12.61-52.86.1
kernel-xen-base-debuginfo-3.12.61-52.86.1
kernel-xen-debuginfo-3.12.61-52.86.1
kernel-xen-debugsource-3.12.61-52.86.1
kernel-xen-devel-3.12.61-52.86.1
kgraft-patch-3_12_61-52_86-default-1-2.1
kgraft-patch-3_12_61-52_86-xen-1-2.1

- SUSE Linux Enterprise Server for SAP 12 (noarch):

kernel-devel-3.12.61-52.86.1
kernel-macros-3.12.61-52.86.1
kernel-source-3.12.61-52.86.1

- SUSE Linux Enterprise Server 12-LTSS (ppc64le s390x x86_64):

kernel-default-3.12.61-52.86.1
kernel-default-base-3.12.61-52.86.1
kernel-default-base-debuginfo-3.12.61-52.86.1
kernel-default-debuginfo-3.12.61-52.86.1
kernel-default-debugsource-3.12.61-52.86.1
kernel-default-devel-3.12.61-52.86.1
kernel-syms-3.12.61-52.86.1

- SUSE Linux Enterprise Server 12-LTSS (noarch):

kernel-devel-3.12.61-52.86.1
kernel-macros-3.12.61-52.86.1
kernel-source-3.12.61-52.86.1

- SUSE Linux Enterprise Server 12-LTSS (x86_64):

kernel-xen-3.12.61-52.86.1
kernel-xen-base-3.12.61-52.86.1
kernel-xen-base-debuginfo-3.12.61-52.86.1
kernel-xen-debuginfo-3.12.61-52.86.1
kernel-xen-debugsource-3.12.61-52.86.1
kernel-xen-devel-3.12.61-52.86.1
kgraft-patch-3_12_61-52_86-default-1-2.1
kgraft-patch-3_12_61-52_86-xen-1-2.1

- SUSE Linux Enterprise Server 12-LTSS (s390x):

kernel-default-man-3.12.61-52.86.1

- SUSE Linux Enterprise Module for Public Cloud 12 (x86_64):

kernel-ec2-3.12.61-52.86.1
kernel-ec2-debuginfo-3.12.61-52.86.1
kernel-ec2-debugsource-3.12.61-52.86.1
kernel-ec2-devel-3.12.61-52.86.1
kernel-ec2-extra-3.12.61-52.86.1
kernel-ec2-extra-debuginfo-3.12.61-52.86.1


References:

https://www.suse.com/security/cve/CVE-2017-1000111.html
https://www.suse.com/security/cve/CVE-2017-1000112.html
https://bugzilla.suse.com/1052311
https://bugzilla.suse.com/1052365

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung