Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in Subversion
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in Subversion
ID: SUSE-SU-2017:2163-1
Distribution: SUSE
Plattformen: SUSE Studio Onsite 1.3, SUSE Linux Enterprise Software Development Kit 11-SP4, SUSE Linux Enterprise Debuginfo 11-SP4
Datum: Mo, 14. August 2017, 21:00
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9800
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-8734

Originalnachricht

   SUSE Security Update: Security update for subversion
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:2163-1
Rating: important
References: #1011552 #1051362
Cross-References: CVE-2016-8734 CVE-2017-9800
Affected Products:
SUSE Studio Onsite 1.3
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Linux Enterprise Debuginfo 11-SP4
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for subversion fixes the following issue:

- CVE-2016-8734: Unrestricted XML entity expansion in mod_dontdothat and
Subversion clients using http(s):// (bsc#1011552).

- CVE-2017-9800: client code execution via argument injection in SSH URL
(bnc#1051362)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-subversion-13230=1

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-subversion-13230=1

- SUSE Linux Enterprise Debuginfo 11-SP4:

zypper in -t patch dbgsp4-subversion-13230=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Studio Onsite 1.3 (x86_64):

subversion-1.6.17-1.36.9.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64
s390x x86_64):

subversion-1.6.17-1.36.9.1
subversion-devel-1.6.17-1.36.9.1
subversion-perl-1.6.17-1.36.9.1
subversion-python-1.6.17-1.36.9.1
subversion-server-1.6.17-1.36.9.1
subversion-tools-1.6.17-1.36.9.1

- SUSE Linux Enterprise Debuginfo 11-SP4 (i586 ia64 ppc64 s390x x86_64):

subversion-debuginfo-1.6.17-1.36.9.1
subversion-debugsource-1.6.17-1.36.9.1


References:

https://www.suse.com/security/cve/CVE-2016-8734.html
https://www.suse.com/security/cve/CVE-2017-9800.html
https://bugzilla.suse.com/1011552
https://bugzilla.suse.com/1051362

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung