Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in IBM JDK for Linux
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in IBM JDK for Linux
ID: SUSE-SU-2017:2263-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server for SAP 12-SP1, SUSE OpenStack Cloud 6, SUSE Linux Enterprise Software Development Kit 12-SP2, SUSE Linux Enterprise Server 12-SP2, SUSE Linux Enterprise Server 12-SP1-LTSS, SUSE Linux Enterprise Server 12-SP3, SUSE Linux Enterprise Software Development Kit 12-SP3
Datum: Sa, 26. August 2017, 08:03
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10102
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10101
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10243
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10125
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10067
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10096
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10089
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10087
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10110
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10081
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10107
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10090
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10108
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10115
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10109
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10111
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10116
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10074
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10053
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10105
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10078

Originalnachricht

   SUSE Security Update: Security update for java-1_8_0-ibm
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:2263-1
Rating: important
References: #1053431
Cross-References: CVE-2017-10053 CVE-2017-10067 CVE-2017-10074
CVE-2017-10078 CVE-2017-10081 CVE-2017-10087
CVE-2017-10089 CVE-2017-10090 CVE-2017-10096
CVE-2017-10101 CVE-2017-10102 CVE-2017-10105
CVE-2017-10107 CVE-2017-10108 CVE-2017-10109
CVE-2017-10110 CVE-2017-10111 CVE-2017-10115
CVE-2017-10116 CVE-2017-10125 CVE-2017-10243

Affected Products:
SUSE OpenStack Cloud 6
SUSE Linux Enterprise Software Development Kit 12-SP3
SUSE Linux Enterprise Software Development Kit 12-SP2
SUSE Linux Enterprise Server for SAP 12-SP1
SUSE Linux Enterprise Server 12-SP3
SUSE Linux Enterprise Server 12-SP2
SUSE Linux Enterprise Server 12-SP1-LTSS
______________________________________________________________________________

An update that fixes 21 vulnerabilities is now available.

Description:

This update for java-1_8_0-ibm fixes the following issues:

- Version update to 8.0-4.10 [bsc#1053431] CVE-2017-10111, CVE-2017-10110,
CVE-2017-10107, CVE-2017-10101, CVE-2017-10096, CVE-2017-10090,
CVE-2017-10089, CVE-2017-10087, CVE-2017-10102, CVE-2017-10116,
CVE-2017-10074, CVE-2017-10078, CVE-2017-10115, CVE-2017-10067,
CVE-2017-10125, CVE-2017-10243, CVE-2017-10109, CVE-2017-10108,
CVE-2017-10053, CVE-2017-10105, CVE-2017-10081: Multiple unspecified
vulnerabilities in multiple Java components could lead to code execution
or sandbox escape

More information can be found here:
https://developer.ibm.com/javasdk/support/security-vulnerabilities/#Oracle_
July_18_2017_CPU


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE OpenStack Cloud 6:

zypper in -t patch SUSE-OpenStack-Cloud-6-2017-1389=1

- SUSE Linux Enterprise Software Development Kit 12-SP3:

zypper in -t patch SUSE-SLE-SDK-12-SP3-2017-1389=1

- SUSE Linux Enterprise Software Development Kit 12-SP2:

zypper in -t patch SUSE-SLE-SDK-12-SP2-2017-1389=1

- SUSE Linux Enterprise Server for SAP 12-SP1:

zypper in -t patch SUSE-SLE-SAP-12-SP1-2017-1389=1

- SUSE Linux Enterprise Server 12-SP3:

zypper in -t patch SUSE-SLE-SERVER-12-SP3-2017-1389=1

- SUSE Linux Enterprise Server 12-SP2:

zypper in -t patch SUSE-SLE-SERVER-12-SP2-2017-1389=1

- SUSE Linux Enterprise Server 12-SP1-LTSS:

zypper in -t patch SUSE-SLE-SERVER-12-SP1-2017-1389=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE OpenStack Cloud 6 (x86_64):

java-1_8_0-ibm-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-alsa-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-devel-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-plugin-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Software Development Kit 12-SP3 (ppc64le s390x
x86_64):

java-1_8_0-ibm-devel-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Software Development Kit 12-SP2 (ppc64le s390x
x86_64):

java-1_8_0-ibm-devel-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server for SAP 12-SP1 (ppc64le x86_64):

java-1_8_0-ibm-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-devel-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server for SAP 12-SP1 (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-plugin-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server 12-SP3 (ppc64le s390x x86_64):

java-1_8_0-ibm-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server 12-SP3 (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-plugin-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server 12-SP2 (ppc64le s390x x86_64):

java-1_8_0-ibm-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server 12-SP2 (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-plugin-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server 12-SP1-LTSS (ppc64le s390x x86_64):

java-1_8_0-ibm-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-devel-1.8.0_sr4.10-30.5.1

- SUSE Linux Enterprise Server 12-SP1-LTSS (x86_64):

java-1_8_0-ibm-alsa-1.8.0_sr4.10-30.5.1
java-1_8_0-ibm-plugin-1.8.0_sr4.10-30.5.1


References:

https://www.suse.com/security/cve/CVE-2017-10053.html
https://www.suse.com/security/cve/CVE-2017-10067.html
https://www.suse.com/security/cve/CVE-2017-10074.html
https://www.suse.com/security/cve/CVE-2017-10078.html
https://www.suse.com/security/cve/CVE-2017-10081.html
https://www.suse.com/security/cve/CVE-2017-10087.html
https://www.suse.com/security/cve/CVE-2017-10089.html
https://www.suse.com/security/cve/CVE-2017-10090.html
https://www.suse.com/security/cve/CVE-2017-10096.html
https://www.suse.com/security/cve/CVE-2017-10101.html
https://www.suse.com/security/cve/CVE-2017-10102.html
https://www.suse.com/security/cve/CVE-2017-10105.html
https://www.suse.com/security/cve/CVE-2017-10107.html
https://www.suse.com/security/cve/CVE-2017-10108.html
https://www.suse.com/security/cve/CVE-2017-10109.html
https://www.suse.com/security/cve/CVE-2017-10110.html
https://www.suse.com/security/cve/CVE-2017-10111.html
https://www.suse.com/security/cve/CVE-2017-10115.html
https://www.suse.com/security/cve/CVE-2017-10116.html
https://www.suse.com/security/cve/CVE-2017-10125.html
https://www.suse.com/security/cve/CVE-2017-10243.html
https://bugzilla.suse.com/1053431

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung