Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in poppler
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in poppler
ID: USN-3433-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.04
Datum: Mo, 2. Oktober 2017, 20:50
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14517
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14519

Originalnachricht


--===============5453933686837055488==
Content-Type: multipart/signed; micalg="pgp-sha256";
protocol="application/pgp-signature";
boundary="=-vr4FB9O4EotXIhQnr8xf"


--=-vr4FB9O4EotXIhQnr8xf
Content-Type: text/plain; charset="UTF-8
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3433-1
October 02, 2017

poppler vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.04
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

poppler could be made to crash if opened a specially crafted file.

Software Description:
- poppler: PDF rendering library

Details:

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a
crafted PDF file, an attacker could cause a denial service.
This issue only affected Ubuntu 17.04. (CVE-2017-14517)

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a crafted PDF
file, an attacker could cause a denial of service. (CVE-2017-14519)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.04:
  libpoppler64                    0.48.0-2ubuntu2.2
  poppler-utils                   0.48.0-2ubuntu2.2

Ubuntu 16.04 LTS:
  libpoppler58                    0.41.0-0ubuntu1.3
  poppler-utils                   0.41.0-0ubuntu1.3

Ubuntu 14.04 LTS:
  libpoppler44                    0.24.5-2ubuntu4.6
  poppler-utils                   0.24.5-2ubuntu4.6

In general, a standard system update will make all the necessary
changes.

References:
  https://www.ubuntu.com/usn/usn-3433-1
  CVE-2017-14517, CVE-2017-14519

Package Information:
  https://launchpad.net/ubuntu/+source/poppler/0.48.0-2ubuntu2.2
  https://launchpad.net/ubuntu/+source/poppler/0.41.0-0ubuntu1.3
  https://launchpad.net/ubuntu/+source/poppler/0.24.5-2ubuntu4.6

--ßr4FB9O4EotXIhQnr8xf
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAABCAAGBQJZ0l4PAAoJEEW851uECx9pEk4P/3ZuonkC792023E7MpcNaUMX
xhSjZ6+4ZQkvA+3vMX796osx2TANP+29kKsHSG5eH7PDvN9vuw59kSUo/PIwYgYp
y+5JFC/WcGuqgoJMT2ZSNcyQKPcAC8jwED9sa83+xVyFZHgQ7FLWWgvefGV7IxgS
83zm/ycXvpRJq896L2dDp/tBFSWPaEg5sKSci7q2TycLrvor7xipwf7bKqv9fXMP
K8zvZOmrizj0QrGic5jRO7WKgu4Rxtm0U7j/FLxwsM37eUhuUTtdKxkbXrcqQEQE
FQJfI+nV1oSnBQx4utjFcaU+s+ZbLnRwuZ2uXwD0dS30dw8cRENNgp0I9NN/v0vQ
9KmXY6TJQr+tqtaEI4EbyAhpzfjEmQA5ZmsALuyb8dZ0gE3mjcdgSyq/l1KbG3ND
DI7szsO2s3cq1MOQnl4ysE+vB9BW0LFSZY96PCOGOTG0kOQx943KnHO54rJwEidk
ScrBvp6EcQ02y/7LSj7cod62yKS7vBTicUJVq9O5LaOaq3H8a2Pe9QQRqEttqbMQ
iwN5v1+VkNN0j4JMU9GiYgacsEejUl27FznJ11xAA25UZjL7zCSbnkRSHsFANHQA
CLIiG18QYYxexjHmEWNbK9RQ8ZcCwC3uxdatFHWykNx1AkByTzYuPDTbLjX/hbPy
4BxNLzWJcBmQkfwAgsG1
=taoj
-----END PGP SIGNATURE-----

--=-vr4FB9O4EotXIhQnr8xf--



--===============5453933686837055488==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============5453933686837055488==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung