Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in poppler
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in poppler
ID: USN-3440-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.04
Datum: Sa, 7. Oktober 2017, 00:19
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14929
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14520
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14617
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14928
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9776
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14926
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14977
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14518
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-14975

Originalnachricht


--===============6525162125104072216==
Content-Type: multipart/signed; micalg="pgp-sha256";
protocol="application/pgp-signature";
boundary="=-SOUHHt2MR+Fir5Wf3nzo"


--=-SOUHHt2MR+Fir5Wf3nzo
Content-Type: text/plain; charset="UTF-8
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3440-1
October 06, 2017

poppler vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.04
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

Several security issues were fixed in poppler.

Software Description:
- poppler: PDF rendering library

Details:

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a
crafted PDF file, an attacker could cause a denial of service.
(CVE-2017-14518, CVE-2017-14520, CVE-2017-14617, CVE-2017-14929,
CVE-2017-14975, CVE-2017-14977)

It was discovered that Poppler incorrectly handled certain files.
If a user or automated system were tricked into opening a crafted
PDF file, an attacker could cause a denial of service. This issue
only affected Ubuntu 17.04 and 16.04. (CVE-2017-14926, CVE-2017-14928)

Alberto Garcia, Francisco Oca and Suleman Ali discovered that Poppler
incorrectly handled certain files. If a user or automated system were
tricked into opening a crafted PDF file, an attacker could cause a
denial of service. (CVE-2017-9776)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.04:
  libpoppler64                    0.48.0-2ubuntu2.3
  poppler-utils                   0.48.0-2ubuntu2.3

Ubuntu 16.04 LTS:
  libpoppler58                    0.41.0-0ubuntu1.4
  poppler-utils                   0.41.0-0ubuntu1.4

Ubuntu 14.04 LTS:
  libpoppler44                    0.24.5-2ubuntu4.7
  poppler-utils                   0.24.5-2ubuntu4.7

In general, a standard system update will make all the necessary
changes.

References:
  https://www.ubuntu.com/usn/usn-3440-1
  CVE-2017-14518, CVE-2017-14520, CVE-2017-14617, CVE-2017-14926,
  CVE-2017-14928, CVE-2017-14929, CVE-2017-14975, CVE-2017-14977,
  CVE-2017-9776

Package Information:
  https://launchpad.net/ubuntu/+source/poppler/0.48.0-2ubuntu2.3
  https://launchpad.net/ubuntu/+source/poppler/0.41.0-0ubuntu1.4
  https://launchpad.net/ubuntu/+source/poppler/0.24.5-2ubuntu4.7

--ÜOUHHt2MR+Fir5Wf3nzo
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAABCAAGBQJZ16KfAAoJEEW851uECx9p0aAQAJENNEuq/yveM97tmKzgdDdr
fNUWUscYQ9mkndBxN/OoPMP/mNJcDZuX4yDOA9IPTIhc18XLfAPO8/bNl30VSiY4
ko6h+8dPUdvtndjLPMDvj7ETP6HKMZMl7LT1OAuGMvzaDZeuZ9Ds6Q0y1IBZGQGp
hukddTqELDnF9dX6clEFsg6p0JwqMv3YIKnw/gbA8Lx0FUReVVx4WI+pCADPMXi7
Gj6mNSIPtm7AUSC1zQ5kNUTxJMrVx1QFY3c/XjBETLkeyXlBv1tR8lnIJUIlOHUp
V41Pn6VvOHxuj14IUw9IBdjWfOuP+tcX2W49RLzyKcCnQujQdR3Ht0cEbfZAMeqR
lF+Lig/f/emL5VDnUZ0vgw9LikstdhfkOEPIHHnK/JuAQvYMxN7jCMLKhuYtVrG4
vLZL5ZIXIf/XyECfiTpE5QrQwtjCp8Tqq6g5ZPAiIapu9w2qMj+BM3ph70xmo6lQ
rezLjcFlo3O2VvPuBTMfX4XwZr42ASaY/7Xy3pb+RNyBptL7kPL3IJE5uSeqkgUh
ts/fECqMcJvnonnCSKT/OhyNuMjGyJzE3KkpWhw2aZ/ly5jpy6lYYmX+G0vuNr1e
5kWvYhg02owZ0ao5HETPcbmrW9eBD+AMOX7yYOkoZhh/OyuF5ogYQnaQbcbefCxl
Urs0T1PcS8m66e/glIpD
=RMVm
-----END PGP SIGNATURE-----

--=-SOUHHt2MR+Fir5Wf3nzo--



--===============6525162125104072216==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============6525162125104072216==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung