Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Linux
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Linux
ID: CESA-2018:0007
Distribution: CentOS
Plattformen: CentOS 7
Datum: Do, 4. Januar 2018, 15:03
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5715
https://access.redhat.com/security/vulnerabilities/speculativeexecution
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5754
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5753
https://access.redhat.com/errata/RHSA-2018:0007
Applikationen: Linux

Originalnachricht

CentOS Errata and Security Advisory 2018:0007 Important

Upstream details at : https://access.redhat.com/errata/RHSA-2018:0007

The following updated files have been uploaded and are currently
syncing to the mirrors: ( sha256sum Filename )

x86_64:
320ab3bd00bd1f051c69f65f2d4cd6ab64585f977d9cd7a52e64e8f8147894fc
kernel-3.10.0-693.11.6.el7.x86_64.rpm
0eefdec5447d3ed2781f30d093e22f4654e8af201e1e8058a57876d1baf2ee64
kernel-abi-whitelists-3.10.0-693.11.6.el7.noarch.rpm
5137d0db8632342edfb355ce5bb0a4b4b80d5ffd4b9950bb8dcfcd78e4b8a9dc
kernel-debug-3.10.0-693.11.6.el7.x86_64.rpm
882a6522bdafaa697173ff7adedd2cd6ceee5c4a6aa0cd1cb4cf042789420c78
kernel-debug-devel-3.10.0-693.11.6.el7.x86_64.rpm
9c0d7753c649d68cd25b212ee573cec37dc2211891444224e502128fcffdf301
kernel-devel-3.10.0-693.11.6.el7.x86_64.rpm
d2005d6a85f2ddd627290dd4cd4d2084215ef45cd8b3f66077b68fe2b0cce61e
kernel-doc-3.10.0-693.11.6.el7.noarch.rpm
34d8682b2df1e47c9675f913fbfb129420cce219beaf7985c607a69ccdb3e064
kernel-headers-3.10.0-693.11.6.el7.x86_64.rpm
fd3eaf598546bcb502e5e7293d0301b48774c9358dd320b7e53bd042dfae7094
kernel-tools-3.10.0-693.11.6.el7.x86_64.rpm
3c53034adc4c942a02f1dd72f0adf688f558867caf086b5b239169262b75f570
kernel-tools-libs-3.10.0-693.11.6.el7.x86_64.rpm
91153ae59d0acf585201b9a5b453ed8e6504651bf114e3c21c725ce42c8675c5
kernel-tools-libs-devel-3.10.0-693.11.6.el7.x86_64.rpm
8ef1d6c1ef77af60bbb680fa58b1d15f7901c21220c7e5db05edbbbb56f7b17c
perf-3.10.0-693.11.6.el7.x86_64.rpm
b1f7bf92063bce0cec6286845686bc6ef96db126bdaa8987703b21a736a1a509
python-perf-3.10.0-693.11.6.el7.x86_64.rpm


Source:
b7756ceda51a35942e03d553f0ec6049ba2520c89e0d66e8e2cdae88f6db0d6a
kernel-3.10.0-693.11.6.el7.src.rpm

Note:
1) This is a widespread issue with potentially huge impact, we
appreciate any help in spreading the word around so maximum number of
users are able to find out, and patch their systems.

2) Upstream is curating information around this issue at
https://access.redhat.com/security/vulnerabilities/speculativeexecution
- information on that page would be helpful for most people on CentOS
Linux as well.

3) Please reach out to us at #centos on irc.freenode.net for any
feedback, comments, questions or concerns.

--
Karanbir Singh, Project Lead, The CentOS Project
+44-207-0999389 | http://www.centos.org/ | twitter.com/CentOS
GnuPG Key : http://www.karan.org/publickey.asc
_______________________________________________
CentOS-announce mailing list
CentOS-announce@centos.org
https://lists.centos.org/mailman/listinfo/centos-announce
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung