Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Gtk+
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Gtk+
ID: USN-3532-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.10
Datum: Mo, 15. Januar 2018, 22:37
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000422
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6314
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6312
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-6313
Applikationen: Gtk+

Originalnachricht


--===============1812108535231019578==
Content-Type: multipart/signed; micalg="pgp-sha256";
protocol="application/pgp-signature";
boundary="=-leLcGdTYxJ4Fapj/KC5i"


--=-leLcGdTYxJ4Fapj/KC5i
Content-Type: text/plain; charset="UTF-8
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3532-1
January 15, 2018

gdk-pixbuf vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.10
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

Several security issues were fixed in GDK-PixBuf.

Software Description:
- gdk-pixbuf: GDK Pixbuf library

Details:

It was discoreved that GDK-PixBuf incorrectly handled certain gif
images. An attacker could use this to execute arbitrary code. This
issue only affected Ubuntu 14.04 LTS and Ubuntu 16.04 LTS.
(CVE-2017-1000422)

Ariel Zelivansky discovered that GDK-PixBuf incorrectly handled certain
images. An attacker could use this to cause a denial of service.
(CVE-2017-6312, CVE-2017-6313)

Ariel Zelivansky discovered that GDK-PixBuf incorrectly handled large
TIFF files. An attacker could use this to cause a denial of service.
(CVE-2017-6314)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.10:
libgdk-pixbuf2.0-0 2.36.11-1ubuntu0.1

Ubuntu 16.04 LTS:
libgdk-pixbuf2.0-0 2.32.2-1ubuntu1.4

Ubuntu 14.04 LTS:
libgdk-pixbuf2.0-0 2.30.7-0ubuntu1.8

After a standard system update you need to restart your session to make
all the necessary changes.

References:
https://www.ubuntu.com/usn/usn-3532-1
CVE-2017-1000422, CVE-2017-6312, CVE-2017-6313, CVE-2017-6314

Package Information:
https://launchpad.net/ubuntu/+source/gdk-pixbuf/2.36.11-1ubuntu0.1
https://launchpad.net/ubuntu/+source/gdk-pixbuf/2.32.2-1ubuntu1.4
https://launchpad.net/ubuntu/+source/gdk-pixbuf/2.30.7-0ubuntu1.8

--=-leLcGdTYxJ4Fapj/KC5i
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAABCAAGBQJaXP47AAoJEEW851uECx9p2xsP/ic419b6sRubBdAT5HQHVuwm
Gts87Q92HwjxsKf4kK7/8Yi5vdtUIDRx1//Z72w3H5H7hQpW9ZZ/Hufd0Ci/Cuxv
wZOgDrWfxDPs1Vt8Mf78psSzNQz794pEsGCWtAhlux5v6iKdoBQmRhVQkDd8T6pb
R/SUikN9DVLrW5oFU/dE/AtklchvaBrY6F/GhAB4S5+Wu8jyXsYUEeFnrM49OtN8
LqdqFsEDovhYObS4gmnC5FaMupjOYg4GYdadlMoHhb+mKvarQoYSNMxDnwuJmRtF
T4FDVSN2JOjG8UhVz9SkULApPm/pahDNwwT8At92KJMbKq/IudgJQgPw8/png+gm
Grd4+ZZ3+L3BZmEsJBgATob+gj6Ja4IPN0aHLJakSKPc/H96cooA8uNrI8s4bv6w
HPisu7ZRQwen7GgMQzygizHT2kJMT1b8gAEYsdjjcMheMS/kpHS0uGhncqNha1mx
O5frn185YnB8Npin5xw+fO874XqyrbdOs3t14jJJ3RhKvQ+3OQVMfg8/Vm3NsXfp
kmrB46FPtmphIASkRa1WfW3+x0h641ev9ZapFHLjNHSlKhIC8H5VZyzevjOexJcK
pInoKT/VyUkmoEoj3Q6NUAAVphQJPCoddB7dOmLIMGumH5dsBu2e48tyxpakYFuL
zx4F2IH2qi+EpfIq5FCS
=GxDj
-----END PGP SIGNATURE-----

--=-leLcGdTYxJ4Fapj/KC5i--



--===============1812108535231019578==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============1812108535231019578==--
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung