Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Mozilla Firefox
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Mozilla Firefox
ID: USN-3552-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 17.10
Datum: Mi, 31. Januar 2018, 18:29
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-5124
Applikationen: Mozilla Firefox

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============7022352975825780412==
Content-Type: multipart/signed; micalg=pgp-sha256;
protocol="application/pgp-signature";
boundary="gc1ObpEVepbM3YYOOoRDh0vFm2QH0bGpD"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--gc1ObpEVepbM3YYOOoRDh0vFm2QH0bGpD
Content-Type: multipart/mixed;
boundary="HQxb7DaEtpkrTSkOnI8DWo3oVSR0ffI0a";
protected-headers="v1"
From: Chris Coulson <chris.coulson@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <826d0d7d-b2e3-63e3-068a-7faf862627a8@canonical.com>
Subject: [USN-3552-1] Firefox vulnerability

--HQxb7DaEtpkrTSkOnI8DWo3oVSR0ffI0a
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable
Content-Language: en-US

==========================================================================
Ubuntu Security Notice USN-3552-1
January 31, 2018

firefox vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 17.10
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

Firefox could be made to run programs as your login if it opened a
malicious website.

Software Description:
- firefox: Mozilla Open Source web browser

Details:

Johann Hofmann discovered that HTML fragments created for
chrome-privileged documents were not properly sanitized. An attacker
could exploit this to execute arbitrary code. (CVE-2018-5124)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 17.10:
firefox 58.0.1+build1-0ubuntu0.17.10.1

Ubuntu 16.04 LTS:
firefox 58.0.1+build1-0ubuntu0.16.04.1

Ubuntu 14.04 LTS:
firefox 58.0.1+build1-0ubuntu0.14.04.1

After a standard system update you need to restart Firefox to make
all the necessary changes.

References:
https://www.ubuntu.com/usn/usn-3552-1
CVE-2018-5124

Package Information:
https://launchpad.net/ubuntu/+source/firefox/58.0.1+build1-0ubuntu0.17.10.1
https://launchpad.net/ubuntu/+source/firefox/58.0.1+build1-0ubuntu0.16.04.1
https://launchpad.net/ubuntu/+source/firefox/58.0.1+build1-0ubuntu0.14.04.1



--HQxb7DaEtpkrTSkOnI8DWo3oVSR0ffI0a--

--gc1ObpEVepbM3YYOOoRDh0vFm2QH0bGpD
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQEcBAEBCAAGBQJacfcdAAoJEGEfvezVlG4PYWMIAKmHfdJmXMZ6okraRWmEyiMH
FCdoQaf0HBQQEeARkj5bga2eE0FGliTT+dWRi3wZi2PdtfKAyxQQVayhn+sDuwnm
nCazvvg3i9k2AR1G9gV5bdnE8El7OFA8caV7hlM7ug0vbFqLSw4J+vZQ7rDSNGk+
rMEsFuNXLAViChvo5viO9vS1Ax6fTvnP5VhbiHut1JUK9NcIiugldrDmGQLWYrto
AQHpM8IdWZzvhaIM1+0UGf/YrNYFsJts3UcEHj7DHwcCABMW6ghy91dICDJ5IaDj
BvSkO8KS319hqNeuPeMReLjQ6h/Tzbm9xic2Pl1qhYuJIxZ6incL0385/1FEKCs=
=O3Tx
-----END PGP SIGNATURE-----

--gc1ObpEVepbM3YYOOoRDh0vFm2QH0bGpD--


--===============7022352975825780412==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============7022352975825780412==--
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung