Login
Newsletter
Werbung

Sicherheit: Denial of Service in libvirt
Aktuelle Meldungen Distributionen
Name: Denial of Service in libvirt
ID: FEDORA-2013-8681
Distribution: Fedora
Plattformen: Fedora 18
Datum: Mi, 29. Mai 2013, 08:21
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1962
Applikationen: libvirt

Originalnachricht

Name        : libvirt
Product : Fedora 18
Version : 0.10.2.5
Release : 1.fc18
URL : http://libvirt.org/
Summary : Library providing a simple virtualization API
Description :
Libvirt is a C toolkit to interact with the virtualization capabilities
of recent versions of Linux (and other OSes). The main package includes
the libvirtd server exporting the virtualization support.

-------------------------------------------------------------------------------
-
Update Information:

* Rebased to version 0.10.2.5
* Fix creating snapshot on lvm pool (bz #955371)
* Properly escape audit paths (bz #922186)
* Follow updated packaging guidelines for user alloc (bz #924501)
* CVE-2013-1962 Open files DoS (bz #963789, bz #953107)
-------------------------------------------------------------------------------
-
ChangeLog:

* Sun May 19 2013 Cole Robinson <crobinso@redhat.com> - 0.10.2.5-1
- Rebased to version 0.10.2.5
- Fix creating snapshot on lvm pool (bz #955371)
- Properly escape audit paths (bz #922186)
- Follow updated packaging guidelines for user alloc (bz #924501)
- CVE-2013-1962 Open files DoS (bz #963789, bz #953107)
* Mon Apr 1 2013 Cole Robinson <crobinso@redhat.com> - 0.10.2.4-1
- Rebased to version 0.10.2.4
- Fix 'Cannot parse sensitivity level in s0' error (bz #902103)
- Fix updating NIC that has boot order set (bz #906446)
- Fix virsh list for vmware ESX (bz #910702)
- Fix libxl disk backend default (bz #912488)
* Mon Jan 28 2013 Cole Robinson <crobinso@redhat.com> - 0.10.2.3-1
- Rebased to version 0.10.2.3
- Fix libxl driver to build against xen 4.2 (bz #870689)
- Fix possible crash when destroying guests (bz #877110)
- Fix loading sysctl file (bz #887017)
- Fix svirt memory leak (bz #890039)
- Fix attaching PCI netdev to VM (bz #893131)
- Fix libvirtd segfault on shutdown (bz #903194)
- Raise mem limit to stop qemu processes from getting OOM killed (bz #903432)
- CVE-2013-0170 libvirt: use-after-free in virNetMessageFree() (bz #893450, bz
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #953107 - CVE-2013-1962 libvirt: DoS (max count of open files
exhaustion) due sockets leak in the storage pool
https://bugzilla.redhat.com/show_bug.cgi?id=953107
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update libvirt' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung