Login
Newsletter
Werbung

Sicherheit: Denial of Service in BIND
Aktuelle Meldungen Distributionen
Name: Denial of Service in BIND
ID: USN-2728-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 15.04
Datum: Mi, 2. September 2015, 22:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-5722
Applikationen: BIND

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============7535751995923000581==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="GP5gEu89WoDoL9imbHjtJD1Qbd0LdgG3S"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--GP5gEu89WoDoL9imbHjtJD1Qbd0LdgG3S
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-2728-1
September 02, 2015

bind9 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 15.04
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

Bind could be made to crash if it received specially crafted network
traffic.

Software Description:
- bind9: Internet Domain Name Server

Details:

Hanno Böck discovered that Bind incorrectly handled certain malformed keys
when configured to perform DNSSEC validation. A remote attacker could use
this issue with specially crafted zone data to cause Bind to crash,
resulting in a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 15.04:
bind9 1:9.9.5.dfsg-9ubuntu0.3

Ubuntu 14.04 LTS:
bind9 1:9.9.5.dfsg-3ubuntu0.5

Ubuntu 12.04 LTS:
bind9 1:9.8.1.dfsg.P1-4ubuntu0.13

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-2728-1
CVE-2015-5722

Package Information:
https://launchpad.net/ubuntu/+source/bind9/1:9.9.5.dfsg-9ubuntu0.3
https://launchpad.net/ubuntu/+source/bind9/1:9.9.5.dfsg-3ubuntu0.5
https://launchpad.net/ubuntu/+source/bind9/1:9.8.1.dfsg.P1-4ubuntu0.13



--GP5gEu89WoDoL9imbHjtJD1Qbd0LdgG3S
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJV51fUAAoJEGVp2FWnRL6Tyn0P/1JpGptMl4Of5LoMjbKFzMRE
CgB33djoFMwyQpFvDWhAhn2/cK9/CT9XzxOC9/Csegq3s861ypTsEF0K5J3rYPvd
P9dq/TcvH+4CTBU6iUf8BVbI1Das7bvVvDKE4sn/YVcmScgdUZSesTFIltGjGqES
f+aV40tLFLRlFl7H+70O8HiMuh5ZiX5DAlnhuNoX83/pK+xEkMM+XU8p6ivYwedX
6fcLDJeU/dTNQgGh3X71kpacBw2byVje0MPmVbrMZn3ldNG7P4zrS0Ugsu2+kVzK
7mjHnEqja1EhkQQefa3Qok88w/BALz6RYeyetT+V1e4OIl1Z95Peisbq5QapjZ+x
9Z2bJT4jav+tKgeXWwr7UUWcTYBzYmld82hoPoifuaGDgucNaObIAoOf7ebH7xUp
1R9ujM700Riouv38fhmoV99KnPMKx+SLA3GvWrZg4pTqL37wV6rcFAj+mWfDqgWR
bxDfizratn2GE2s/f2p9oLkz31a2Ds1R9XddJDgv9cBmD2lHOeQdr1GM/iowAOC/
/Z1ed80jB/DhkY9icdsMEOBwHdzPMzesGlFGG6Kvx58CFONEWF+XAjICTscvPDSo
IU9mnEF5Aj4s2yhIkM+YxeiqLejNw6IFy0Af9jeU7claESnmOKivdyfJhwPPSFHy
aH5gQ8B5C6js2ipHVywn
=nizC
-----END PGP SIGNATURE-----

--GP5gEu89WoDoL9imbHjtJD1Qbd0LdgG3S--


--===============7535751995923000581==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============7535751995923000581==--
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung