Login
Newsletter
Werbung

Thema: Streifzug durch Ubuntu 19.04

1 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Tamaskan am Do, 9. Mai 2019 um 14:16 #

Bist du sicher, dass deine Software wirklich die neueste libc braucht? Vielleicht ist sie einfach nur falsch paketiert wurden, ich würde sie neu für 18.04 bauen und gegen die dortige libc linken.

Falls die Software tatsächlich eine neue libc braucht, dann aktualisiere entweder auf 19.04 oder benutze Container-Formate wie Snap oder Flatpak, genau dafür wurden diese ja erfunden.

Deine derzeitige Lösung scheint mir sehr riskant zu sein, weil libc halt nur von *allen* Programm direkt oder indirekt verwendet wird, wenn da was kaputt geht, dann ist *alles* kaputt.

Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung