Seite 1 von 1

SAMSUNG SP2514N ULTRA DMA PROBLEME hdparm

Verfasst: 28. Mai 2006 0:04
von darkforce44
Hallo Leute ich habe ein schwerwiegedes Probel, welches mich immer noch wach hält.
Ich schaffe es nicht meine Festplatte auf UDMA5 zu kriegen.

hdparm -d1 -X69 -u1 -m16 -c3 /dev/hda

schafft es einfach nicht.


Gebe ich hdparm -i /dev/hda ein

steht folgendes da

Model=SAMSUNG SP2514N, FwRev=VF100-37, SerialNo=xxxxxxxxxxxxxx
Config={ Fixed }
RawCHS=16383/16/63, TrkSize=34902, SectSize=554, ECCbytes=4
BuffType=DualPortCache, BuffSize=8192kB, MaxMultSect=16, MultSect=16
CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=268435455
IORDY=on/off, tPIO={min:240,w/IORDY:120}, tDMA={min:120,rec:120}
PIO modes: pio0 pio1 pio2 pio3 pio4
DMA modes: mdma0 mdma1 mdma2
UDMA modes: udma0 udma1 *udma2 udma3 udma4 udma5
AdvancedPM=no WriteCache=enabled
Drive conforms to: unknown: ATA/ATAPI-1 ATA/ATAPI-2 ATA/ATAPI-3 ATA/ATAPI-4 ATA/ATAPI-5 ATA/ATAPI-6 ATA/ATAPI-7

* signifies the current active mode

also ist das Ding immer noch in UDMA2
das ist unter meiner Erwartung. Bitte helft mir, wer hat Erfahrungen auf dem Gebiet!?

Verfasst: 28. Mai 2006 0:34
von darkforce44
ok leute ich habe das Problem schon gelöst.
Kann mir jemand sagen, wie ich den burst mode enable?
welche vor und nachteile hat er

Verfasst: 28. Mai 2006 18:37
von petameta
Was ist denn der "Burst Mode" ? Habe in der hdparm nur ne Refenrenz auf UDMA gefunden, was Du ja schon aktiviert hast.

Verfasst: 28. Mai 2006 21:11
von komsomolze
'burst mode', wenn dann im Mainboard-BIOS. (siehe BIOS-Kompendium)
zum Topic: war im BIOS UDMA auf '2' eingestellt oder hattest Du 40-adrige Kabel? oder kann Dein Board nur UDMA-2 (zBsp i440) ?