Seite 1 von 1

Ubuntu 14.04. und Uefi

Verfasst: 23. Mai 2014 8:33
von Walter_EE
Nach langen Jahren habe ich mich von meinem Desktop verabschiedet und mir nun auch privat ein Notebook zugelegt. Als Linuxianer interessierte mich das vorinstallierte Windows wenig. Die Wahl fiel auf ein Asus. Dass es seit geraumer Zeit wegen Uefi Linux-Probleme gibt war mir bekannt, aber auf der Seite von Ubuntu war mehr oder weniger zu lesen, dass dieses Problem gelöst werden kann. Also ran an den Feind, Gerät starten, Grundinstallation durchführen. Als alles auf MS funktionierte, beendete ich mein Notebook und startete in Verbindung mit der "F2"-Taste das Bootmenü, änderte die Laufwerke, so dass man vom Laufwerk aus starten konnte, legte die DVD ein und startete das Gerät neu.
Egal wie oft ich es versuchte, die DVD startete nicht. Wieder ins Bootmenü und alles geprüft, konnte aber keinen Fehler finden. Dann fiel mir über der Laufwerkseinstellung auf, dass hier als Bootsystem "Uefi" steht. Ergo gibt es doch Probleme mit Uefi, aber wie regelt man die. Da ich vom booten nur ein Basiswissen habe, aber kein Respekt, klickte ich mal auf den Begriff "Uefi" und prompt ging eine Leiste auf in der neben "Uefi" der Begriff "Legacy" steht. Was bedeutet das? Keine Ahnung. Also stelle ich doch Legacy ein. Nachdem nun Uefi als Bootmenü weg war und statt dessen Legacy stand habe ich den Rechner neue hochgefahren ... und war gespannt.

Jetzt startete die DVD und sofort begann Ubuntu (ich benutze die Gnome-Version in der amd64- Ausführung) mit dem Installationsprogramm.

Das einzige von dem man sich bei dieser Einstellung verabschieden muss ist Microsoft. denn bei der Festplattenbelegung wird eine Installation neben Microsoft nicht angeboten. Also kann man nur diverse Formen der Linuxinstallation wählen.

Wer ohne Windows und ohne dem Chaos-Programm 8.0 und 8.1 leben kann, was für ein Linuxianer kein Problem darstellen sollte, hat auf jedenfall dadurch die Möglichkeit auch mit dem neuen Bootsystem Linux installieren zu können

Ich hoffe einigen damit geholfen zu haben

Verfasst: 23. Mai 2014 9:21
von sojasau
Du hättest auch im UEFI Modus installieren können. Nur Secureboot hätte abgeschaltet werden müssen.