Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Dez 2018 3:29

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 15. Okt 2002 15:27 
hi,

ich, linux-newbie, habe folgendes problem:

1 SuSE Linux 8 Server (Router), 1+ WinXP Client
Ich habe es hin bekommen mit dem Linux PC ins I-Net zu kommen. Ich bekomme es aber nicht hin, eine LAN verbindung zu erstellen. Ich habe schon das komplette www.linuxbu.ch ausgedruckt und auf dem heimweg gelesen und versucht umzusetzten, leider erfolglos... was mache ich falsch?? Ist es möglich, das dies nur mit 2 Netzwerkkarten möglich ist??? würde mich doch sehr wundern...

Ich habe es schon mal hin bekommen eth0, eth1, dsl0 und lo einzurichten. Bei der Konfiguration von eth1 hat sich Yast verabschiedet, was zur Folge hat, das bei einem neustart eth1 nicht gebootet werden kann und der gesamte boot vorgang stehen bleibt..

Bitte helft einem armen Linux-Newbie

Vielen Dank
Phil


Nach oben
   
BeitragVerfasst: 15. Okt 2002 17:20 
Offline
Benutzeravatar

Registriert: 11. Jan 2001 11:01
Beiträge: 1570
Wohnort: Ruhrgebiet
Wenn Du schon eth0 & eth1 konfiguriert hast, hast Du zwei Netzwerkkarten - zumindest ist das der Regelfall.
Hast Du aber nur eine, willst diese aber in zwei Netzwerke hängen (oder zwei ip Adressen geben), so wird die physikalisch vorhandene eth0 benannt, und eine logische (welche auf der physisch vorhandenen aufsetzt) eth0:1 benannt.
Probleme kann die Benennung eth0 & eth1 bspw. für Treiber verursachen, welche tatsächlich eine zweite Netzwerkkarte suchen.

Aber allein durch das Thema Sicherheit _sollte_ man nicht das LAN und das INet auf einer Netzwerkkarte laufen lassen ... kaufe Dir für ein paar Euro eine einfache 10MBit Karte - die reicht locker für die INetseite.

Gruß

_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)


Nach oben
   
BeitragVerfasst: 16. Okt 2002 9:24 
Im moment befinde ich mich in der test phase. ich habe zur zeit einen HP e-pc (sehr leise!!!) als XP Server. Dieser hat aus platz gründen nur 1 Netzwerkkarte. Ende des Jahres soll dann ein altes, 'neues' (K7 mit 700-800 mhz) System, nur für den Linux kram herbei geschaftt werden. Da werde ich auch 2 Netzwerkkarten einbauen.

Ich habe gestern noch einen dazugehörigen Tip bekommen:
1. es empfiehlt sich mehr 2 Netzwerkkarten zu nehmen
2. ich sollte lieber nicht SuSE, sondern z.b. Red Hat nehmen.

Ich werde es dann mal wieder auf Eis legen, bis ich mein Linux System stehen habe!!!

Vielen Dank
Gruss
Phil

p.s: ich hoffe nur, das es dann besser klappt. So viel stress hatte ich bei Windoof nie!!!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de