Seite 1 von 1

wlan "taktet" sich runter

Verfasst: 20. Jan 2010 0:16
von dany82
Hallo Linuxler :)

ich hab bereits im ubuntu forum gepostet,leider ohne erfolg.
suche ergab leider auch nxi wirklich hilfreiches.

ich habe folgendes problem unter ubuntu.
mein wlan wird tadellos erkannt (intel 4965) , und funktioniert für ein paar minuten auch tadellos. ich kann mit fullspeed saugen. danach schaltet sich irgendwie die übertragungsrate zurück auf ca 100kb/sec, welche ich erst durch neuverbinden mit dem router wieder zum fullspeed machen kann. Interessant ist noch,das das problem bei opensuse und bei ubuntu auftritt.


folgende sachen untersuchte ich bereits:

energiesparmodus: im energiemanager ausgeschaltet.. und das powermanagment vom wireless lan ist ebenfalls deaktiviert.

übertragungsrate: ausgabe von iwconfig zeigt 56mbit an , bei fullspeed und wenn das wlan wieder langsam ist.

ich weiss leider nicht mehr weiter. liegts am modul iwlwifi ??

wär über anregungen und hilfestellungen wirklich dankbar.

lg
daniy

Verfasst: 20. Jan 2010 11:55
von Janka
Erst einmal musst du rausfinden, ob tatsächlich das WLAN langsamer wird oder die Internetverbindung.

Installiere "bing" und mach damit einen Durchsatztest zum Router.

Janka

Verfasst: 20. Jan 2010 20:44
von dany82
danke für die antwort.

das habe ich natürlich schon geklärt :)
ich habe auch lan intern nur mehr 100kb, also wenn ich vom heim FTP etwasr unterlade.. umgekehrt geht der windows laptop zur gleichen zeit mit normalen speed. ..
sowohl lan als auch wlan ...

also die internetverbindung,und das der router in die knie geht, diese punkte kann man 100%Ig ausschliessen.

Verfasst: 21. Jan 2010 11:52
von Janka
Also ist eine Ethernetverbindung (LAN) zum FTP-Server ebenfalls langsam? Dann kann es logischerweise nicht am WLAN liegen.

Janka

Verfasst: 23. Jan 2010 1:57
von dany82
nein,die ehternetverbindung funktioniert tadellos mit 10mb/sec.

also wen n ich das kabel ansteck und zum heim FTP verbinde,dann funktionierts mit 10mb/sec.. mit wlan gehts am anfang mit 1,5 mb / sec, danach schaltets um auf 100kb / sec ...
auch internetsurfen und so geht dann sehr langsam..
mit kabel gehts prima ..


lg
daniel